Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    any suggestions on how to use my treo 700wx as a modem for my laptop, my laptop runs windows vista?????????
  2. #2  
    PDANet works for me....I'm running Vista.
  3. #3  
    Find the Vista Modem driver attached here...

    HERE

    It works fine for me. No PdaNet required.

    -Frank
  4.    #4  
    Quote Originally Posted by Frankxs View Post
    Find the Vista Modem driver attached here...

    HERE

    It works fine for me. No PdaNet required.

    -Frank
    I have already downloaded that driver, went straight by the letter twice, everytime i try to make a connection my phone gets an error that says no dial tone.....any suggestions, thanks.
  5.    #5  
    Quote Originally Posted by usperrupe View Post
    PDANet works for me....I'm running Vista.
    i'm clueless, can you break it down for me, how do you use PDANet?????? And is this something you have to pay for?
  6. #6  
    Quote Originally Posted by tljefferson View Post
    I have already downloaded that driver, went straight by the letter twice, everytime i try to make a connection my phone gets an error that says no dial tone.....any suggestions, thanks.
    Go to Control Panel, select Phones and Modems. Select the USB modem properties. Change the config to "not wait for dial tone" (or similar).

    Note: The phone has to be connected when you do this so the OS can find the properties of the USB "modem".

    -Frank
  7. #7  
    Quote Originally Posted by tljefferson View Post
    i'm clueless, can you break it down for me, how do you use PDANet?????? And is this something you have to pay for?
    Yes, you have to pay for it (after about a 10-day trial). Actually my trial expired before that for some reason. I paid, but don't use it now.

    I found I didn't need PDAnet. I use BT (under XP) and USB modem dialup (under XP and Vista) without PDAnet. It just works!

    Although, I'll be the first to admit that Windows (XP and Vista) USB port installations leave a lot to be desired. But that is another story, not directly related to the 700wx, IMHO.

    -Frank
  8.    #8  
    Quote Originally Posted by Frankxs View Post
    Go to Control Panel, select Phones and Modems. Select the USB modem properties. Change the config to "not wait for dial tone" (or similar).

    Note: The phone has to be connected when you do this so the OS can find the properties of the USB "modem".

    -Frank
    Thanks.......but that still didn't work, i tried uninstalling the modem and reinstalling by the steps in the link i was given earlier...........now i get an error message that says "cannot connect to modem" which makes me think the driver software is not loading properly.........according to a sprint representative they are supposed to be coming out with a software download to use connection manager with the treo 700wx on vista later this month, i guess i will have to wait for that ;-(
  9. #9  
    Quote Originally Posted by tljefferson View Post
    Thanks.......but that still didn't work, i tried uninstalling the modem and reinstalling by the steps in the link i was given earlier...........now i get an error message that says "cannot connect to modem" which makes me think the driver software is not loading properly.........according to a sprint representative they are supposed to be coming out with a software download to use connection manager with the treo 700wx on vista later this month, i guess i will have to wait for that ;-(
    Okay, it's been awhile since I did this so I don't remember it all, but... from memory...

    1st: Disconnect USB cable and phone
    2nd: Uninstall it and reboot.
    3rd: Unzip the file (if you haven't already) to find the xxxxxxxx.inf file.
    4th: Right click on the .inf file and select install.
    5th: REBOOT
    6th: After startup, insert USB cable with phone attached and watch your computer automatically install the modem (hopefully)
    7th: go to Properties of Network and double-click the USB Modem, then select connect

    Work?

    -Frank
  10.    #10  
    i am really lost.......could you break down steps 2 and 3 to me like i am a preschooler....sorry for the trouble.........but i hate that i spent a lot of money on this phone, even worse i hate that my job won't let me use their internet connection to access the internet from my laptop, the reason why i bought this "high" tech. phone........so i really want this to work........
  11. #11  
    Easier to just download pdanet.... better solution as well...

    there are reasons why people go out and purchase programs like pdanet.... the programs simply work and with less fuss.... by the time you fuss with this solution, you would have wasted $36 in time... and when it drops (for no reason) you will end up paying more... when you could have went to jun fab and got pdanet and been done with it.... no slow connections or other issues.... lol
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  12. #12  
    Quote Originally Posted by tljefferson View Post
    i am really lost.......could you break down steps 2 and 3 to me like i am a preschooler....sorry for the trouble.........but i hate that i spent a lot of money on this phone, even worse i hate that my job won't let me use their internet connection to access the internet from my laptop, the reason why i bought this "high" tech. phone........so i really want this to work........
    I'm not on a Vista machine right now, but...

    Step2) Start |Control Panel | Classic View | Phone and Modems | Right-click USB Modem (if present - you said you tried to uninstall it once so I'm assuming it is there), choose delete.

    Step3) The file supplied is in compressed format (.zip). You have to "un-zip" it before you can install it. Go to Winrar.com or Winzip.com and download the free trial. Use that to uncompress the file. Afterward you will find a file with an ".inf" extension (can't remember the full filename). That's the one you right-click on and choose Install, before rebooting.

    Don't forget that, on the phone, you must go to Programs | Modem Link and "Activate" it (set it to the USB mode too).

    -Frank
    Last edited by Frankxs; 06/09/2007 at 05:19 PM.
  13. #13  
    Quote Originally Posted by theog View Post
    Easier to just download pdanet.... better solution as well...
    Not to dis PDANet, but I disagree. Installing this Vista USB Treo driver file is not unlike installing any USB device. Also, for me, although I bought PDAnet, it didn't prove to be as clean of a solution as I liked. I know a lot of people like it and that's great. I am a firm believer in less is better. IOW, if it's built into the OS (phone or PC or Laptop - whatever), use it. Unless there is something it doesn't do for you.

    I don't want to get into explaining "clean". Just my preference, that's all.

    -Frank
  14.    #14  
    Quote Originally Posted by Frankxs View Post
    I'm not on a Vista machine right now, but...

    Step2) Start |Control Panel | Classic View | Phone and Modems | Right-click USB Modem (if present - you said you tried to uninstall it once so I'm assuming it is there), choose delete.

    Step3) The file supplied is in compressed format (.zip). You have to "un-zip" it before you can install it. Go to Winrar.com or Winzip.com and download the free trial. Use that to uncompress the file. Afterward you will find a file with an ".inf" extension (can't remember the full filename). That's the one you right-click on and choose Install, before rebooting.

    Don't forget that, on the phone, you must go to Programs | Modem Link and "Activate" it (set it to the USB mode too).

    -Frank
    still didn't connect , i give up........i am not going to pay for pdanet, since i am already paying for a phone as a modem plan with Sprint.......thanks for all your help.......
  15. #15  
    Quote Originally Posted by Frankxs View Post
    I don't want to get into explaining "clean".


    You already did....

    Each his or her own....
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  16. #16  
    Quote Originally Posted by theog View Post
    Easier to just download pdanet.... better solution as well...

    there are reasons why people go out and purchase programs like pdanet.... the programs simply work and with less fuss.... by the time you fuss with this solution, you would have wasted $36 in time... and when it drops (for no reason) you will end up paying more... when you could have went to jun fab and got pdanet and been done with it.... no slow connections or other issues.... lol
    Where's the fun in that?!?

    I agree with you though, simpler to get a ready made solution. I'm getting too old and senile to wanna **** around with this crap anymore.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  17. #17  
    Tried USB and BT DUN on Vista, and I find USB connection more faster and dependable than the BT DUN. Nice find guys.
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  18. #18  
    New here. I have had the Treo for a few days. I am trying everything in this thread to get it to work with Vista. I have downloaded the trial of the PDANET , that does not find my TREO ? I have not been able to connect to the PC. I have been able to put the phone in the MODEM mode and I have installed the drivers for the modem. Vista can see the modem. However when I try and get it to dial to connect to the internet It just sits there. I have the correct information for dial number username and password from Alltel but I can not get it to work.

    Would love some ideas on what do do next? I have been able to link it to a windows XP computer and use ActiveSync. But Vista will not sync or dial into the internet.

    thanks


    UPDATE - I took the phone and cable to work and it will not tether there either on an XP computer. I notice that after I try the modem link app will not shut down. I have to END TASK on the treo to get it to turn off. ?

    I dont mind not being able to sync with VISTA, I do have to be able to surf with it and vista tho. Any ideas anyone may have? I did try the PDANET with vista however it does not see the phone. I guess I have to get it to sync to use PDA NET?

    Thanks again!
    Last edited by JMDigital; 07/17/2007 at 11:57 AM. Reason: UPDATE INFO
  19. #19  
    I have PDANET running on a Vista laptop and Treo 700wx....

    I think I would upgrade/update the mobility software on the laptop, a patch came out a little while back, you need for it to be able to fully sync w/ the laptop for the phone to act as a modem.

    mine works either plugged or with bluetooth.
  20. #20  
    Quote Originally Posted by tljefferson View Post
    I have already downloaded that driver, went straight by the letter twice, everytime i try to make a connection my phone gets an error that says no dial tone.....any suggestions, thanks.
    i had the same problem and found that disconnecting from sync mode and turning off BT let me get connected.
Page 1 of 2 12 LastLast

Posting Permissions