Quote Originally Posted by jthrddlr View Post
i had the same problem and found that disconnecting from sync mode and turning off BT let me get connected.
How did you stop the sync and turn off BT? Are you using vista? - thanks!