Results 1 to 4 of 4
  1.    #1  
    Please help. I have setup my comcast email account successfully, but although I have the option set to not automatically check email, my 750 still checks based on the greyed out time entered. Is anyone else having the same issue?
  2. #2  
  3.    #3  
    Quote Originally Posted by Pattycerts View Post
    Thanks, so from what I read am I to understand that I just need to uncheck "connect and check" in both the account and delivery settings to force manual checking?
  4. #4  
    Yes, and as a matter of fact never use the "delivery preferences" section to set it up. Make sure all fields in there are blank/unchecked.

Posting Permissions