Results 1 to 5 of 5
  1.    #1  
    For some reason, my Treo defaults to the Saskatchewan time zone every time I “send/receive”, resulting in appointments that are off by 1 hr. I manually change the time zone back to Central and click yes to make the change permanent, but it switches back upon every send/receive.
  2. #2  
    Mine did that too for a while. No idea why. Then all of a sudden it stopped.
  3. #3  
    I so want to say, move to Saskatchewan and that'll solve your problem, but I know that's not too helpful. Sorry.
  4. #4  
    are you Enabling the Network to set your time? If so, call your carrier. They should be able to fix.
  5. ycats's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #5  
    uncheck the box for "Enable local network time" and you'll be fine

Posting Permissions