Results 1 to 6 of 6
  1. tilroc's Avatar
    Posts
    55 Posts
    Global Posts
    58 Global Posts
       #1  
    When I first bought my device I was able to hear out of both my stereo earbuds (one that came with the Sprint branded 700wx) but here recently I have not been able to hear out of one side. I thought it was the earbuds so I bought a new pair but I still can't hear out of both. I did a hard reset of my device & started from scratch just in case it was some issue with a program. This didn't help either. I did do some registry hacks in order to get the 700wx to run a little faster but I am not sure if me doing this was around the same time that the earbuds stopped working. Any thoughts?
  2. #2  
    Are you using a 2.5 to 3.5mm adapter?
    I had only "mono" sound until I got the right adapter.
  3. tilroc's Avatar
    Posts
    55 Posts
    Global Posts
    58 Global Posts
       #3  
    I haven't had to use an adapter since the original earbuds are Treo branded that came with the 700wx & have worked originally
  4. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #4  
    There might be a problem with the phone then.
    Palm Treo 700w > VZW Treo 700wx
  5. #5  
    I had my phone replaced yesterday. due to the fact that the headset jack was not working correctly, it routed EVERYTHING to the wired headset, however, I wouldnt hear a thing. after 30 mins of sitting there, they gave me a new refurb! worth a shot
  6. tilroc's Avatar
    Posts
    55 Posts
    Global Posts
    58 Global Posts
       #6  
    Thanks all.

Posting Permissions