Page 1 of 4 1234 LastLast
Results 1 to 20 of 80
  1.    #1  
    My Good Friend Codyppc has spent lots of time making TA available For the full plugin version .That brings us to the TA full Edition Thread This thread is were beta full edition builds and ofcouse the finish product can be found and available for download.Any questions about TA Full are made here.Any Questions about TA lite are made in thread listed below
    http://discussion.treocentral.com/sh...d.php?t=139440

    Are first BETA 1 Full Version of TA can be found at post #4 of thread
    Keep in mind this is a BETA build.


    We need user feed back.Please share how it works for you.
    TA TEAM,
    Codyppc
    hannip
    sling
    Last edited by slingbox; 06/03/2007 at 02:02 PM.
  2. #2  
    I posted this in the Lite forum so I'll copy here.

    Another issue is that I do not get voice alerts when my device is turned off. Not that I got the voice alerts with any other version either but just thought I would advise in case it was not normal. I figure if when I initially receive a textM the phone wakes up and alerts me with my selected tone, why can't the voice alert?

    Thanks again all.
  3. #3  
    Quote Originally Posted by blue0745 View Post
    I posted this in the Lite forum so I'll copy here.

    Another issue is that I do not get voice alerts when my device is turned off. Not that I got the voice alerts with any other version either but just thought I would advise in case it was not normal. I figure if when I initially receive a textM the phone wakes up and alerts me with my selected tone, why can't the voice alert?

    Thanks again all.
    you won't hear any voice alerts for 2 minutes after the first notification.

    go to "view settings" and make sure "extra sounds" is ON.

    what device are you using this on?
  4. #4  
    ok, here is the release of the "treo alert full version". this one has it's own plugin. this is beta one for the full version. this is basically the 6.2 lite version with a twist.

    you can down load the cab file here

    let me know if there are any problems with the links.

    preview of the 6.2 full version.

    agian, this version has it's own treo alert plugin. you can position it anywhere you want on the today screen. now you can remove the carrier bar agian with "hidelogo" if you want, or use carrier bar for one of the other great scripts.

    this new version has a bluetooth icon that will display the bluetooth state like the carrier bar did. this version you can tap the today screen plugin to get to the treo alert settings, and/or change the bluetooth on/off. all done with the dpad or stylus.



    for those who now want to remove the carrier bar... you can remove the carrier logo with the hidelogo cab found here.

    hope you guys are excited.

    from the TA Team
    Last edited by codyppc; 06/17/2007 at 02:49 PM.
  5. #5  
    I am on a 700W.

    I'm clear on the voice alerts activate after 2 minutes. The voice alerts work perfect if my devise is on. ie screen is turned on. If I turn the device of via the red button, I get only a vibe alert and no sound or voice. Is this normal.
  6. #6  
    Quote Originally Posted by blue0745 View Post
    I am on a 700W.

    I'm clear on the voice alerts activate after 2 minutes. The voice alerts work perfect if my devise is on. ie screen is turned on. If I turn the device of via the red button, I get only a vibe alert and no sound or voice. Is this normal.
    mine works fine with the screen turned off.

    this has been tested on the sprint wx and the 750. maybe it don't work on the 700w. we need to wait until another w users has confirmed that it doesn't work for him as well.

    censored version
    Last edited by codyppc; 06/03/2007 at 02:13 PM.
  7. #7  
    hehehe, Cody, I thought I remembered someone saying how awesome the full version is in CAPS in the other thread.
  8.    #8  
    [QUOTE=blue0745;1273866]I am on a 700W.


    Blue Have you tried to softrest your treo to see if the lack of voice alert sound is present on reminder???The resion I ask is the 700w acts kind of weird sometimes from lack of memory thus strange things happen to software thats installed.Let me know the outcome after softreset.If that does not remedy we can turn it up a notch
    Last edited by slingbox; 06/03/2007 at 02:30 PM.
  9. #9  
    Blue can you check your ringer switch and see if its on or off. I know some times mine will get moved when I take it out of the case. Also toggle the switch from on to off then back to on. Sometimes with my 700w it seems like it gets caught in between off and on and i get nothing from my treo for alerts vibe or audible. Hope this helps
  10. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #10  
    Awesome guys just awesome...everything has been working great...i just havae a question...im using a 750, and i have noticed a slight lagg...i text a lot and that is where you notice the lagg a lot...due to when your texting, the lagg will miss some letters that you try to type...so see what im talking about goto the text screen and start typing or just press a letter down and hold it so it scrolls across the screen and you will notice the lagg....thanks guys....Hannip in the 5.8 version the lagg wasnt that noticable and did not effect the text...thanks in advanced...
  11.    #11  
    Rino TA has nothing to do with how fast button response is when texting.The funny thing about download a fresh app is that it takes up memory and when memory is taken your device will respond different. Some for a few hours,Some for a day or two..maybe a softreset will improve the device performance.
  12. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #12  
    Quote Originally Posted by hannip View Post
    hehehe, Cody, I thought I remembered someone saying how awesome the full version is in CAPS in the other thread.
    that was me :-D
  13. #13  
    So far so good on my 750....
  14. #14  
    Quote Originally Posted by Rino808 View Post
    Awesome guys just awesome...everything has been working great...i just havae a question...im using a 750, and i have noticed a slight lagg...i text a lot and that is where you notice the lagg a lot...due to when your texting, the lagg will miss some letters that you try to type...so see what im talking about goto the text screen and start typing or just press a letter down and hold it so it scrolls across the screen and you will notice the lagg....thanks guys....Hannip in the 5.8 version the lagg wasnt that noticable and did not effect the text...thanks in advanced...
    Rino808, have you used the 6.2 lite beta 11? Was it laggy for you? I did notice a bit more lag with the full version, but I thought I might be just imagining things. Try each version and let us know the results.
  15. #15  
    Ok here is what I have done and I still get not verbal alert after R minutes when the device is turned off.

    I have uninstalled and reinstalled several times. I have used MemMaid and cleaned up everything. I have soft reset and immediately tested and I still only get the verbal alerts when the device is turned on.

    In fact, if I have the device off and wait for 2 minutes, when I get the vibe alert I can turn the device back on and hear the partial voice alert.

    Just to clarify, when my device is turned on I get the voice alerts after 2 minutes as I'm supposed to. When the device is off I only get vibe alerts.

    Yes I have the settings set correctly and I have tried what everyone else has recommended. Not sure if its a 700W issue or just me.
  16.    #16  
    Question,
    Do you have installed on device..If this is the case the full version is a pretty thick.dont get me wrong it,s not taking over your device memory yet taking a good chunk seeing that you are on the 700w.This can be the only reason why your not getting alert wake up.The way to fix the present issue would to uninstall once more then install it to your memory card.The only file that will be present on your device will be the mortscript.exe file located in your treo alert folder and that makes a happy 700W.Very little of your device memory is being spent and the overall performance of your device and app will greatly improve.
  17. #17  
    I actually installed on both just to check but it is on my card now.
  18.    #18  
    Hmm..Not having the voice alert sound is reminiscent of the 750.We then had to add a toggle display(ON) to get device wake for alert chime or reminder to be heard.Do me a fav.Go to the Treo alert folder located in Program files and the the Mortscript.exe file.You will get a pop up and press ok.Then make sure you have the all voice sounds setting set to on and make a test call.Please let me know the outcome
  19. #19  
    hmm, I just installed 6.2 full on my 700w and am getting both sound and vibe when the device is suspended. ???
  20. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #20  
    hey hannip i did try both lite and full and they both have that lagg...well the 5.8 does have a slight lagg but not as noticable as the 6.2's...and not enough to mess with fast typing as texting...but all in all i love what you all did to it making TA its own app...well hope this helps...
Page 1 of 4 1234 LastLast

Posting Permissions