Page 4 of 4 FirstFirst 1234
Results 61 to 80 of 80
  1. #61  
    thanks guys. i'll work on it as soon as thay send me my cab maker registration key. sling, you were right about the coule of days to get it thing. hopefully today.
  2. #62  
    I do not seem to get voice alerts for e-mail.

    I have (4) selected, and "extra sounds" is "on."

    Personally, I do not mind this at all as I don't really want the voice alerts, and it seems to work pretty well otherwise. I am happy with it, but I thought you should know that Blue is not the only one without voice alerts.

    I do get voice acknowledgments of setting changes and missed calls.

    I wonder if I have other sounds preventing the voice from working? I currently have "No Sound" as the sound that plays for a new e-mail. Maybe that prevents the voice alert? I'll turn that off and see what happens.

    If that's it, then great, because I will have discovered how to make TA work just like I want!
  3. #63  
    Hmmm..

    Nope. No voice alerts for e-mail. Oh well, I don't really want them anyway.
  4. #64  
    Quote Originally Posted by westronic View Post
    Hmmm..

    Nope. No voice alerts for e-mail. Oh well, I don't really want them anyway.
    not yet, but sling wants them so you get them.
  5. #65  
    Quote Originally Posted by codyppc View Post
    not yet, but sling wants them so you get them.

    Not for me. I don't know why, but I only get the vibe and LED, which is just what i wanted anyway.

    I am reporting it becasue it does not seem to work as designed.
  6.    #66  
    The 6.2 lite edtion has E-mail voice alert.Cody must of not put it in the full edtion
    It will be fixed in the 7.2 full
  7. #67  
    when i built the full version 6.2 didn't have it in there. there are too many different versions of 6.2. lol.

    someone , who doesn't use comcast, try this link and tell me if thay can download the full version there...
    http://codyppc.home.comcast.net/TREO...FULL_BETA1.cab
  8. #68  
    Quote Originally Posted by codyppc View Post
    when i built the full version 6.2 didn't have it in there. there are too many different versions of 6.2. lol.

    someone , who doesn't use comcast, try this link and tell me if thay can download the full version there...
    http://codyppc.home.comcast.net/TREO...FULL_BETA1.cab
    No problem downloading from your link....
  9. #69  
    Quote Originally Posted by jhernand1102 View Post
    No problem downloading from your link....
    great. thank you.

    I have 25mb of free storage on my comcast account and didn't even know it. now we will have no problems hosting the full version.

    I will up date the first post later with the new link.
  10.    #70  
    austinabrady over at ppcgeeks said the TA full link is dry
  11. #71  
    Quote Originally Posted by slingbox View Post
    austinabrady over at ppcgeeks said the TA full link is dry
    the link is fixed now sling. tell your buddy.
  12. ajlee7's Avatar
    Posts
    79 Posts
    Global Posts
    102 Global Posts
    #72  
    Slingbox: This is exactly what I need!

    Questions:

    1) Is it possible to enhance it so that the VM, MC, SM, and EM are replaced
    with actual icons that brings you to that particular function? By that I
    mean, if you replace the EM with the actual envelope icon, it actually
    brings you to the Inbox.

    2) What is the difference between the TA Beta Full vs TA Lite?

    3) Depending on the differences, how do I uninstall TA Beta? I do not see
    it as a Program on the Add/Remove icon.

    Thanks.
  13. #73  
    does anyone still have a copy of this? i need it.

    if so send it to me and codyppc at gmail dot com

    thanks, cody
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  14. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #74  
    On the Treo 800w.. should the LED alerts abd tge blinking carrier LED be working? my LED doesnt blink or do anything. Maybe I did something wrong?

    Please let me know..

    -- Dave
  15. #75  
    This version was rolled into the TreoAlerts 8.2 version. The billboard plugin is selectable vs the Carrier plugin in display settings. Note there are several known issues with the current beta on the 800w, but at least the core features of led and reminder alerts work. I'm fixing the bugs. Get it here.

    http://discussion.treocentral.com/sh...postcount=2050
  16. #76  
    First off thank you for creating this program. I would like to make a suggestion/request. I love the new voice/reminder feature but I would like to be able to choose which events get the reminder. I use this on my work phone and I dont want emails to keep telling me there is a pending email at 2am but I do want the LED to flash. I do need to make sure I wake up if it rings, so I dont want to disable them all. So is it possible to add a feature allowing you to specify which events get the reminder while still allowing the leds to be enabled?
  17. #77  
    That's on the to-do list in a future version. Right now you can configure email off and leave the others on.
    Configuration->Alerts Configuration->Configure Alert Events

    Also make sure you use the latest version. It is currently 8.2 beta 13
  18. #78  
    Thanks for the quick reply. I am using beta 13, and I have shut the alert off for email. It was just nice to have the email led alert. Thanks again for the program and I look forward to future updates.
  19. #79  
    Guys:

    First of all, thanks for your efforts in making a very cool tool!

    I am a new STP user (got it about 3 weeks ago). I installed TA Pro this afternoon, and at first all was well. I got the voice alerts, and seemed to configure it just fine. But after about 10 minutes of fiddling with the TA Pro settings, something broke, and my audio stopped functioning. For example, I could no longer play files in the Kinoma player or Windows Media Player (they were just silent), and even my ringer would not ring when I got calls.

    I verified that my notifications were OK, volume was all the way up, bluetooth is disabled, and did a soft reset, to no avail.

    I ended up doing a hard reset and restoring to a pre-TA Pro backup, which resolved the issue.

    Does anyone have any ideas on what could have killed the ringer? There seems to be quite a few discussions of other people having he same problem without the TA Pro app, so it may be coincidence, or not?

    Thanks!
  20. #80  
    Quote Originally Posted by davedyk View Post
    Guys:

    First of all, thanks for your efforts in making a very cool tool!

    I am a new STP user (got it about 3 weeks ago). I installed TA Pro this afternoon, and at first all was well. I got the voice alerts, and seemed to configure it just fine. But after about 10 minutes of fiddling with the TA Pro settings, something broke, and my audio stopped functioning. For example, I could no longer play files in the Kinoma player or Windows Media Player (they were just silent), and even my ringer would not ring when I got calls.

    I verified that my notifications were OK, volume was all the way up, bluetooth is disabled, and did a soft reset, to no avail.

    I ended up doing a hard reset and restoring to a pre-TA Pro backup, which resolved the issue.

    Does anyone have any ideas on what could have killed the ringer? There seems to be quite a few discussions of other people having he same problem without the TA Pro app, so it may be coincidence, or not?

    Thanks!
    Hi Dave, Which version of TA are you using? There is a thread on the Treo Pro forum that has the latest version. I would try that one since it is customized for the Treo Pro.

    http://discussion.treocentral.com/tr...-treo-pro.html
Page 4 of 4 FirstFirst 1234

Posting Permissions