Results 1 to 6 of 6
  1.    #1  
    I have searched and couldn't find an answer. I have a Treo750 and can not get Comcast to be consistant. I have the outgoing mail set to cwmx.com and when I click on options if I have connections set to MEdia Net then I'm only able to send mail not receive it, if I have it set to The Internet, then I'm only able to receive mail and not send any. Can anybody please tell me what I'm doing wrong? When I set up these mail accounts, I clicked on the Email link on the bottom left and then it walked me through setting it up.

    I am aware that I can forward the email to another account but my comcast is my main account that I have everything going to and I don't want to deal with more email than I have to. I got this to work on my 8125 by using cwmx.com and Media Net, just can't get it to work with this. Any ideas?

    Thanks!
  2. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #2  
    Some email systems require you to authenticate before being able to send mail. If you do a send/receive, can you send mail then?

    Joe
  3.    #3  
    Hey Joe, thanks for the info. I actually just got it to work. I decided to search the Cingular/AT&T forums and found a thread that listed some setting changes. For those who stumble across this thread, here are the settings that are working for me. I tested this for receiving and sending email and it IS working, I’m using the Treo 750 WM5.

    -open up your Comcast account so you can see the settings (email-menu-tools-options
    and select your Comcast account).
    -make sure your email address is correct, click next
    -enter the info for: displayed name, User name (I do not have the @comcast.net listed,
    just my user name such as johndoe), password and check the save password box. Click
    next.
    -make sure you have pop3 and what ever name you have given it, click next.
    -Incoming mail: mail.comcast.net, Outgoing mail: cwmx.com, leave the domain field
    blank and click on Options.
    -you can decide if you want to set your phone up to check for email every xx minutes, I
    left this box unchecked. Make sure connection is: The Internet, click next.
    -I have only dispay messages from the box checked and have 3 days listed. Check the
    box for Outgoing mail requires authentication, then check the box for Use separate
    settings, then click on Outgoing settings.
    -now for user name, enter your entire email address (johndoe@comcast.net), enter your
    password, leave the domain field blank, check the box for save password, leave the box
    for Require SSL for outgoing mail unchecked. Click ok.
    -click next
    -select if you want to get the full copy or only a portion of the email from the drop down
    box.
    -click finished.

    Hope this is helpful.
  4. edmc's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #4  
    Quote Originally Posted by wookiee2cu View Post
    ...I actually just got it to work...
    Hmm... You could have tried a Search

    Quote Originally Posted by wookiee2cu View Post
    I have searched and couldn't find an answer...
    Oh, I see you did

    Regardless, hopefully you are not faced with the same problem I've had - but if you are, I have another/additional/more-complete solution for you.

    1st of all, I don't get your SMTP (outgoing) address being cwmx.com... I've used smtp.comcast.net for years with no problems (to complement the incoming address mail.comcast.net).

    Please see this thread for my solution. That thread also discusses an issue Comcast's mailservers have with SSL. It seems Windows Mobile Pocket Outlook insists on attempting SSL - even you indicate you don't want it. This negotiation eventually works but it takes a long time - hence my thread referenced above.
  5.    #5  
    edmc, the cwmx.com was actually given to me by cingular tech support back when I got my 8125 when it was first released (got it before retail with the business account). I saw it in previous threads and tried it again. Given I did not try the smtp.comcast.net and the changes to the Outgoing mail requires authentication since the settings with the cwmx.com worked. One of those things, if it ain't broken don't fix it. I just figured I'd post my notes for what is currently working right now in case it may help others.
  6. edmc's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #6  
    Ah, sounds like Cingular's smtp server, cwmx.com, does not require authentication. I take it you made that selection (no auth. req'd.) as your mail.comcast.net credentials would surely be different :-). In any event, I would suggest that - if you switch to using smtp.comcast.net - you set the options to supply "same" authentication credentials (as your mail.comcast.net).

    Best of luck

Posting Permissions