Results 1 to 5 of 5
  1. casmer's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
       #1  
    every time I type out "vm" it gets replaced with "voicemail". where do I go to change things like this? it is driving me crazy.

    I read a thread about the autocorrect.txt file, but that is for spelling mistakes and doesn't seem to address this issue. I searched on a number of things I thought would link me to this, but haven't found anything as of yet.
  2. maevro's Avatar
    Posts
    120 Posts
    Global Posts
    121 Global Posts
    #2  
    I don't know about the .txt file, but can't you just change the 'suggest word' length. I know my phone did things like that so I changed the number of letters it started the auto fillin from 2 to 4.

    Go into settings > input > word completion
    Palm 650 > Nokis 6682 > HTC 8125 > Nokia e62 > BB Pearl > Samsung Blackjack > HTC 8525 > Treo 750 & HTC Trinity
  3. #3  
    http://discussion.treocentral.com/sh...ord+completion

    I deleted that file and it cleared my problem.
  4. casmer's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
       #4  
    There is still an issue or a disconnect here. I am not concerned with the popup words, but with the actual replacement of a letter combination.

    I tried the settings changed suggested above and I still run into the issue. If I type "vm+space" it automatically changes it to "voicemail". So nothing ever pops up to suggest a word or anything, it just changes it. That is what I want to deal with.

    I will try the second suggestion shortly to see if the "vm" is in the dictionary. It was not in the text file I mentioned above.

    Thanks for the suggestions, any other suggestions for me.
  5. #5  
    mine doesn't do that. i wish it did though so i could customize it, like on a blackberry. ie il >> i'll etc.

Posting Permissions