Results 1 to 3 of 3
  1. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #1  
    I know this is a bit of an odd request but I'm hoping some of you Treo gurus can help me out. I want to know if there's a way to temporarily disable just the a2dp capabilities of my Verizon 700wx. Basically I want to make my bluetooth work just like it does on the 700w (yes, I want to cripple it ). The reason for this is because my Jabra BT8010 won't work properly with the 700wx as a headset because the Treo is constantly forcing it to switch into Wireless Stereo mode - this causes my ringtones, etc. to be passed to the headset and I'm missing calls because I don't wear my headset unless I'm actually on a call. I've tried disabling the Wireless Stereo profile during pairing but the Treo still acts as if that profile is enabled. Is there a way to turn it off through the registry or something until Palm can figure out how to fix this issue? I guess they would need to acknowledge the problem first and then issue a patch but I don't want to wait for that.

    I would even consider loading the bluetooth profile from a Verixon 700w if that would work (assuming it's easy to do and reversible of course).
  2. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #2  
    Nobody huh? I guess I'm SOL.
  3. #3  
    You may want to PM Hannip. He's the one who got the A2DP to work on the Sprint 700wx.

Posting Permissions