Results 1 to 9 of 9
  1. esf215's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
       #1  
    Well you get on it time but the time that show is one hour late.. Like you get at 4:00 but it saids 3:00? I am having this problem but it only started today
  2. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #2  
    Me too. This is ridiculous. My email is the same way with mail2web. Ever since daylight savings time. Anyone know of a solution?
  3. #3  
    My sprint works pretty well while my wife's verizon takes forever to get text messages. I have no clue why it happens though.
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  4. esf215's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
       #4  
    my phone is still acting up.. Anyone else? if so have you talk to sprint
  5. #5  
    I don't think this was a daylight savings issue. It has been fine, it seems to be a network issue that started yesterday.
  6. #6  
    my clock has been 1 hour off when coming out of roaming. only way to solve the issue for me is to soft reset. anyone know why this is happening and what can be done?
  7. #7  
    Is anyone else having issues sending a picture mail since this time thing? I am trying to send picture mail and it keeps saying failed. THe weird thing is, that when I go to my out box, the time is off by 4 hours. It says I composed the Picture mail 4 hours ago. Weird stuff happening with Sprint.
  8. #8  
    haha I was gonna post about this issue but apparently im not the only one having it, it started a few days ago but notice it is only in my case on the messages RECIEVED....when i send the sms it has the correct, its only on the replies back...any fix or idea whats causing this? no big deal but its just annoying
  9. esf215's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
       #9  
    i just got off the phone with sprint and they said that its a network problem

Posting Permissions