Results 1 to 9 of 9
  1.    #1  
    My reminders no longer work. The settings are correct, desktop Outlook works fine, just the WM5 reminders do not work.

    I suspect a slightly corrupted registy, and would not be surprised if it started working if a manaully put in the entry once.

    Any help?
  2.    #2  
    Okay, let's try this again - would someone who is familiar with the registry please note registry values for when a reminder is active? I figure I'll put that in manually and see if it "kick starts" the reminders again.
  3. #3  
    Check to see if there are duplicate notification in the notifications queue with Memmaid or SKTools?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  4.    #4  
    Quote Originally Posted by scottymomo View Post
    Check to see if there are duplicate notification in the notifications queue with Memmaid or SKTools?
    I did find some duplicates, thanks. They were not for Calender and did not fix the problem, but still, it is good that they are now gone.

    I have eliminated every Calendar entry in the notification queue. I figures it couldn't hurt - some were rather old. Then I built a new test appointment and it showed up in the notification queue, but I still get no reminder. Drat!
  5.    #5  
    There should have been a relatively easy way to fix this, but I gave up - I restored from a backup.

    All is good again.
  6. #6  
    OH-IO!!!
    Current Record: 1-2 in BCS Championships Current Rank: #5
    Next Game: 8/30 - Youngstown State

    Formerly "Tre-i-e-i-o"
    Former Treo owner (iPhone 3G baby!)
  7.    #7  
    Quote Originally Posted by Tre-i-e-i-o View Post

    Thanks. I read that, did it, but it made no difference.

    Alas, the restore was the only thing that worked and I still do not know what went wrong - that's the worst part.
  8. ThaiBruin's Avatar
    Posts
    40 Posts
    Global Posts
    44 Global Posts
    #8  
    I'm having the same problem... my backlight comes on when a reminder should appear, but I don't hear any audible chime, no vibrate, and no visual indicator of the reminder itself. I'm not sure what happened! Everything is setup correctly.
    Former owner of... Kyocera 7135, Samsung SCH-i730...

    Current owner of... Treo 700w
  9.    #9  
    Quote Originally Posted by ThaiBruin View Post
    I'm having the same problem... my backlight comes on when a reminder should appear, but I don't hear any audible chime, no vibrate, and no visual indicator of the reminder itself. I'm not sure what happened! Everything is setup correctly.
    Alas, the only solution that worked for me was to restore to a previous backup.

Posting Permissions