Results 1 to 7 of 7
  1.    #1  
    Once in a while I noticed that the treo 750 will "lose the connection- but not really"-

    In that, I mean that with the "G" as I start up in the am, it means that the network is available and it connects to that and turns into a G<- -> icon- which means actively connected.

    Once in a while it seems to "go back" to the "G" icon and is not "actively on line"- resulting in missed emails, etc- Is there a program that will actively connect me back on?

    (p.s. I use flexmail and i do have it set up to connect to the internet but it will not always do this unless I actively make it do it)
    Lance
    http://www.aslmentor.com
    (my avatar means "I love you" in sign language.
    --------------------------
    PalmIII->Sidekick I-->Sidekick II -->Sidekick III and now Treo 750 which blows them all away.
  2.    #2  
    bumps in hope of an answer...
    Lance
    http://www.aslmentor.com
    (my avatar means "I love you" in sign language.
    --------------------------
    PalmIII->Sidekick I-->Sidekick II -->Sidekick III and now Treo 750 which blows them all away.
  3. #3  
    Not sure if this will work, but might be worth a try.

    Change AlwaysOn to 1 under the following reg key.
    HKLM\Comm\ConnMgr\Providers\{7C4B7A38-5FF7-4bc1-80F6-5DA7870BB1AA}\Connections\Media Net

    There are also connection settings for Cingular where you can set AlwaysOn to 1, but I think you'd only need to set that if you pay extra for a business data plan.

    Edit: I'm testing this change. Seems to be working so far. You have to soft reset after making the reg change for it to become active.
    Last edited by hannip; 05/30/2007 at 11:06 AM.
  4.    #4  
    I also see tmobile and tmobile internet so I changed them from 0 to 1 as well as medianet-
    will see what happens.
    Lance
    http://www.aslmentor.com
    (my avatar means "I love you" in sign language.
    --------------------------
    PalmIII->Sidekick I-->Sidekick II -->Sidekick III and now Treo 750 which blows them all away.
  5. #5  
    I had the same problem with flexmail you did, and ultimately I had to switch to pusheffect, as I just could not rely on flexmail. I wish flexmail would work like chatter, where it would automatically reconnect after a reset and keep the connection active.....If it would do that, it would be a great program.
  6.    #6  
    flexmail will reconnect if you set it in the settings. However I can't pinpoint the cause of "going inactive network" (changing from G <- -> to a "G)-

    even though flexmail will connect (it does after a reset or turning back on the phone)- I still get the inactive connection.

    So far the registry hack is working but I will know more after a full day's observation- if it does, then that will be a Godsend.
    Lance
    http://www.aslmentor.com
    (my avatar means "I love you" in sign language.
    --------------------------
    PalmIII->Sidekick I-->Sidekick II -->Sidekick III and now Treo 750 which blows them all away.
  7.    #7  
    First day observation- I used to see the dreaded G icon 2-3 times each evening. Today after i changed the registry, I have NOT seen any so far- Tomorrow's another day, but who knows- this might actually be the trick...
    Lance
    http://www.aslmentor.com
    (my avatar means "I love you" in sign language.
    --------------------------
    PalmIII->Sidekick I-->Sidekick II -->Sidekick III and now Treo 750 which blows them all away.

Posting Permissions