Page 4 of 4 FirstFirst 1234
Results 61 to 64 of 64
  1. #61  
    Hi All,
    After NEVER having the "no modem found" problem with my 700w, I applied the 1.22 update this weekend. Guess what?? Now it happens.
    This sux.
  2. #62  
    Not looking to rub salt in your would Paul, but my 700WX has EXCELLENT internet connectivity after this update. It was just the ticket for my woes. I am even starting to feel like I can count on connecting when I need to!
  3. #63  
    Wanted to put in my take on what may be the cause of this problem. I too have experienced this issue ever since I got my verizon 700wx back in April. I quickly found the solution (at least what worked for me) is to cycle the phone off and back on. 9 outta 10 times that worked for me. But it still annoyed me to no end.

    But at the end of May I had a chance to visit to Washington, DC (I'm from Vegas). I was eager to test the performance of my phone up there and make comparisons. On average I was getting about 250-350 kbit/sec here. I figured DC would be a pretty wired town. I wasn't disappointed. Tethered to my laptop I was getting about 500-550 kbit/sec. A nice jump. And a persistent connection even when on their Metro Subway system - which is great by the way.

    But more importantly guess what - not a single time during the week I was there did I get 'modem not found' error. I'm in the habit of turning off my EVDO connection even though I have an unlimited data plan. So I'm constantly logging on/off. But in DC, not a single moment of broadband access error. Aaaand when I did log on, it was damn near instant! In Vegas it takes about 4-7 seconds on average.

    So there's my experience. My take is that it's the Verizon network itself thats the cause of our problem. But I know the techs would never confess to that.
  4. #64  
    Quote Originally Posted by tcullum View Post
    .

    So there's my experience. My take is that it's the Verizon network itself thats the cause of our problem. But I know the techs would never confess to that.
    Thanks for your post. I can certainly agree that the network can affect this. However, it is also true that other phones do a better job at negotiating the initial connection (regardless of circumstances) than the Treo 700wx does. But yeah, I do believe with a perfect network negotiation there may not be any problem. Negotiation, of course, takes two, like the Tango!

    -Frank
Page 4 of 4 FirstFirst 1234

Posting Permissions