Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 64
  1. #41  
    I thought I would post an update to my discussions with Verizon. After talking to the data support guys, going to a local store and being upgraded to the upper support tier, Verizon sent me a replacement. Unfortunately the replacement was a 700w. When I called to get the mistake fixed, I was told that there were no replacement 700wx's in stock, but "according to the replacement matrix, the 700w was just as good". So, I asked about just picking up a new unit at my local store, but they offered to send me a brand new boxed 700wx instead. The package came on Wednesday and when I opened the Fedex box I saw that all of the seals on the box had been cut. I don't know if they applied some type of fix before shipping it out, but the phone has been working perfectly with data since I charged it. Hopefully the patch mentioned in the other thread makes it out into the open soon just in case.
  2. #42  
    Joey,

    Sorry to harass you on a weekly basis. I was curious if the techs contacted you again in regard to this problem. I have a buddy at VZW & he knows nothing of the patch (granted he is a general tech). Just curious if you have any more meat & potatos, or at least good wishes that they will actually fix the problem at the end of the month?

    Thanks,
    Rich
  3. #43  
    Quote Originally Posted by RichTJ99 View Post
    Joey,

    Sorry to harass you on a weekly basis. I was curious if the techs contacted you again in regard to this problem. I have a buddy at VZW & he knows nothing of the patch (granted he is a general tech). Just curious if you have any more meat & potatos, or at least good wishes that they will actually fix the problem at the end of the month?

    Thanks,
    Rich
    Rich,

    No worries. I haven't heard back from that manager as of yet. I am planning on calling him today around lunch time to get an update. Once I get some more information, I will be sure to pass it on down to you guys.

    -Joey
  4. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #44  
    This is straight BS. That manager better not get the Treo 700p patch mixed up with the one that he said is coming out for the 700wx. Anyone from Sprint hear of a patch? They wouldn't be coming out with a patch for just one company.
    Palm Treo 700w > VZW Treo 700wx
  5. #45  
    Quote Originally Posted by dimitri View Post
    This is straight BS. That manager better not get the Treo 700p patch mixed up with the one that he said is coming out for the 700wx. Anyone from Sprint hear of a patch? They wouldn't be coming out with a patch for just one company.
    One company could come out with a patch that the other one doesn't. Windows mobile is custom to that company. From what I read people with Sprint aren't having any troubles with there data connection. This is only happening to VZW people. As for the update I don't know if its BS or not I am only going by what this manger told me. He said that the Engineers at VZW knew there was a problem with the 700 WX and the data connection. Call it what you want I'm just letting people know what I have been told.
  6. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #46  
    Quote Originally Posted by joey304 View Post
    One company could come out with a patch that the other one doesn't. Windows mobile is custom to that company. From what I read people with Sprint aren't having any troubles with there data connection. This is only happening to VZW people. As for the update I don't know if its BS or not I am only going by what this manger told me. He said that the Engineers at VZW knew there was a problem with the 700 WX and the data connection. Call it what you want I'm just letting people know what I have been told.
    My post was nothing against you. I am just so frustrated with all the issues that come with the Treo 700wx. I have had a Treo since the 700w and have never had this many issues other than the memory issues with the w.
    Palm Treo 700w > VZW Treo 700wx
  7. #47  
    Quote Originally Posted by dimitri View Post
    My post was nothing against you. I am just so frustrated with all the issues that come with the Treo 700wx. I have had a Treo since the 700w and have never had this many issues other than the memory issues with the w.
    No problem I totally understand. I think that we all feel this away. Hopefully there will soon be an answer to all our questions.

    -Joey
  8. #48  
    New Update!!

    I talked to the Verizon Data Support Manager again today. He called to let me know that the Treo 700WX updated has been passed. He said what this means is that the Engineers have finished testing it and now it needs to be put into a install package. This will allow the users (us) to be able to download the update and have it install for us. He said normally when an update gets to this point it takes about 2 to 4 weeks until its released. He said and I quote "we should see an update within 30 days" end quote.

    He told me to keep checking the site for the update and if he heard that it had been release then he would give me a call.

    Thought I would keep everyone posted on what I'm being told. Sure hope that all this holds up to be true.

    -Joey
  9. #49  
    You have no idea how happy this would make me (actually you probably do). I get so damm frustrated with the lack of a stable data connection. This is good news indeed! Lets see if by the end of July there is anything.

    To bad they wont let us beta test the app.
  10. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #50  
    I hope this fixes more than just the data connection.
    Palm Treo 700w > VZW Treo 700wx
  11. jtversky's Avatar
    Posts
    9 Posts
    Global Posts
    57 Global Posts
    #51  
    Quote Originally Posted by dimitri View Post
    I hope this fixes more than just the data connection.
    I know for me, there are times where no matter how many bars of service I have, I can hear the other party fine but they can't hear me...it's intermittent and does not appear to be a hardware issue, especially since I've heard of it happening with other Treos...i'm hoping its related to the data connection problem and it's some weird connectivity issue that gets fixed.
  12. #52  
    Joey,

    Does the engineer have any plans to call you back with more updates or did they close the ticket?

    Rich
  13. #53  
    Quote Originally Posted by RichTJ99 View Post
    Joey,

    Does the engineer have any plans to call you back with more updates or did they close the ticket?

    Rich
    Sorry Rich for not getting back to you sooner, been on vacation!!! Anyways I see there is still no update for the phone . He told me that he would call when he saw the update was out, but that I would more then likely see it around the same time if I was checking it everyday. I'll try to send him an email sometime this week to see if I can get another update. I'll keep everyone posted on anything that I find out.

    Thanks,
    Joey
  14. #54  
    Quote Originally Posted by joey304 View Post
    I have the exact same problem with my Treo 700wx. The problem is not a week signal. I get this issues with four bars or just one. I did the same benchmark test with the Q as well at got the same results. The Q was with the same carrier. I had to Treo in one hand and the Q in the other. The Q was much fast in opening webpages and there was no reconnection during all this. The problem that you are describing is exactly what is happening to me. I know it something to do with the phone because another user has the same phone and problem. I have called VZW 6 times about this now and all they want to do is send me a refurb phone not a new one. This is causing major problems with my exchange activesync and the heartbeat interval.

    If anyone knows how to fix this problem please let me know.

    The signal meter doesn't mean that you are still within the BroadbandAccess coverage. You may have a full signal, but you are probably not in BroadbandAccess. If it is showing 1X then you are only in the Enhanced Services area, which is why you are having slow and no speeds. Check the coverage area for BroadbandAccess & VCAST here (http://www.verizonwireless.com/b2c/C...ype=NEWREQUEST). Oh and the Q does seem to perform better on the border coverage areas. We use both.
  15. jtversky's Avatar
    Posts
    9 Posts
    Global Posts
    57 Global Posts
    #55  
    Quote Originally Posted by OHSR View Post
    The signal meter doesn't mean that you are still within the BroadbandAccess coverage. You may have a full signal, but you are probably not in BroadbandAccess. If it is showing 1X then you are only in the Enhanced Services area, which is why you are having slow and no speeds. Check the coverage area for BroadbandAccess & VCAST here (http://www.verizonwireless.com/b2c/C...ype=NEWREQUEST). Oh and the Q does seem to perform better on the border coverage areas. We use both.
    i'm experiencing the data connectivity issues many are experiencing in full EVDO coverage areas, and general phone connection issues as well (i.e., i have full service and I can hear the other party but the other party can't hear a word i'm saying....and this does not appear to be a hardware issue due to the on/off nature of the problem) there are definitely software issues with the phone preventing it from utilizing it's connectivity capabilities....if they don't release this patch soon i'll either be tempted to take the phone back to verizon (I don't care how long i've had it....they WILL take it back) or i'll end up throwing this damned phone against a wall...it's getting ridiculous....they should never have released this phone in the state it's in, and if they were stupid enough to release it they should not be taking so long to get the update out
  16. #56  
    The Update is out!!!!!!!!!!!!!!!!!


    http://www.palm.com/us/support/downl...r/verizon.html


    -Joey
  17. #57  
    Whoooo! Did you test it out? is the connectivity issue fixed?
  18. #58  
    Quote Originally Posted by RichTJ99 View Post
    Whoooo! Did you test it out? is the connectivity issue fixed?
    All I can say is WOW! My connection is now stable and really really fast! This update seems to have done the trick for my Treo 700wx. Now if someone can just tell me how to get bluetooth tethering to work with my Mac I will be very very happy :-)
  19. #59  
    I am noticing an increase in connection stability as well after loading the update. Especially when I am at work which is located in a 1X coverage area. at home I have EVDO, so I'll have to check for improvements on that later.
  20. gibraltar's Avatar
    Posts
    35 Posts
    Global Posts
    99 Global Posts
    #60  
    Verizon / Palm / microsoft PLEASE FIX THIS PROBLEM!
    I've been tolerating this infurating connection problem on the 700w since it came out.
    This will be the LAST Palm device I actually pay money for!
    It simply does not work!
    As soon as a viable altermative is available i'm gone!
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions