Results 1 to 5 of 5
  1.    #1  
    Keyguard is on and seems to work properly except on incoming calls. Without keyguard activating on incoming calls, I've missed a lot of calls due to accidental button presses. Anyone know of a fix for this or where the keyguard registry settings are?

    Not sure what is causing this. The only app I've installed recently was "SoftKeyAppletEx" (adds another application option to left softkey). It has been removed and keyguard is still not functioning correctly.

    Thanks.
  2.    #2  
    Can somone please check keyguard settings/registry on their Treo 750? My settings are as follows:

    Settings in Keyguard:

    -When power is turned off (activated)
    -Disable touchscreen: while on call in Today Screen (checked)

    Settings in Registry:

    HKEY_LOCAL_MACHINE\System\KeyTouch

    (Default)
    AutoKey 0x1 (1)
    OnCall Today 0x1 (1)
    OnIncoming 0x0 (0)
    plmoWelcomeState 0x0 (0)

    I've changed OnIncoming to 0x1 (1), then soft reset, and keyguard still would not activate in incoming calls.

    Thanks in advance.
  3.    #3  
    Bueller? Bueller? Anyone? Anyone?
  4. #4  
    You mean Butler Butler???

    Al
  5. jc01108's Avatar
    Posts
    58 Posts
    Global Posts
    98 Global Posts
    #5  
    It is a royal pain to have a phone call come in, grab for the phone and have it go to voice mail because I have touched a key or the touch screen. Is there any software out there that that can fix the problem? I would think there would be a registry setting to deactivate the touch any key to answer a call.

Posting Permissions