Results 1 to 2 of 2
  1.    #1  
    I could really use some help with ActiveSync on my Treo 700wx. For some reason ActiveSync is deleting the ActiveSync Profile on my device. At first I thought it was the computers, but I did a Sync and everything was fine. 2 minutes later I opened ActiveSync on my device and the Sync Points were gone and ActiveSync asked me to setup Sync Points. I plugged the phone into the computer and it made me create a new Sync Relationship with my Laptop. This is happening at least once a day and I have to resync the entire phone every time.



    Has anybody experienced this issue or know how to fix it?
  2. #2  
    Quote Originally Posted by jj4201998 View Post
    I could really use some help with ActiveSync on my Treo 700wx. For some reason ActiveSync is deleting the ActiveSync Profile on my device. At first I thought it was the computers, but I did a Sync and everything was fine. 2 minutes later I opened ActiveSync on my device and the Sync Points were gone and ActiveSync asked me to setup Sync Points. I plugged the phone into the computer and it made me create a new Sync Relationship with my Laptop. This is happening at least once a day and I have to resync the entire phone every time.



    Has anybody experienced this issue or know how to fix it?
    I tried uninstalling, reinstalling, etc etc etc.
    The only thing that worked for me was a hard reset.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.

Posting Permissions