Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 108
  1. Dome's Avatar
    Posts
    40 Posts
    Global Posts
    52 Global Posts
    #61  
    Hmm, this stopped working for me today. I am being prompted for a username\password each time it tries to check mail and will not accept anything I put in.

    I tried to reconfigure the account and this time, instead of configuring IMAP automatically as it did before, it is configuring POP.

    Hope this wasn't something just temporary.
    Last edited by Dome; 05/28/2007 at 09:23 AM.
  2. dok_indo's Avatar
    Posts
    69 Posts
    Global Posts
    74 Global Posts
    #62  
    Quote Originally Posted by Dome View Post
    Hmm, this stopped working for me today. I am not being prompted for a username\password each time it tries to check them mail and will not accept anything I put in.
    .
    I had the same issue yesterday. I deleted the account and manually configured it as described on page 1 of this thread (which is what I had to do for my 750 on Cingular in the first place). Since then it has been working on receving emails.

    Like some others in this thread I cannot send...
  3. #63  
    ....... works perfectly


    ....... can't send though
  4. #64  
    anyone getting imap while connected via cable and using the cpu connection rather than the phone's radio?

    This is very frustrating. If I can't get email while it's in the cradle my bat will get killed.

    Can we keep the YahooGo comments on a separate thread so as not to confuse who is asking what, please.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  5. #65  
    Now I can receive yahoo emails, but I can't send any.. it's giving me an ERORR.
    Last edited by Dinomon; 05/29/2007 at 02:27 PM.
  6. #66  
    What to enter in the DOMAIN?
    Now, I can find receive all yahoo emails, but can't send any..
    Get this error:"Messages connot be downloaded to your mobile device. Make sure you are connected and that you email account settings are correct. Then try to download messages again.... The message(s) could not be send. Check that you have network coverage and that your account information is correct. Then try sending again."
  7. #67  
    Domain is blank. There seems to be an issue sending mail, which there is no resolution at the moment.
  8. #68  
    No problem receiving. Changed the outgoing to phone#@vzwmail.net and sending works fine.
  9. #69  
    Quote Originally Posted by Beryl View Post
    No problem receiving. Changed the outgoing to phone#@vzwmail.net and sending works fine.
    I'm surprised that would work, since the Yahoo Imap server would not know about phone#@vzwmail.net.
  10. #70  
    I have Sprint, so what would the Outgoing mail for Sprint users?
  11. #71  
    it keeps on asking me for my user id and password with my sprint 700wx??
  12. #72  
    I don't think Sprint has an imap server.
  13. #73  
    Quote Originally Posted by havieri23 View Post
    it keeps on asking me for my user id and password with my sprint 700wx??
    same for me..
  14. dok_indo's Avatar
    Posts
    69 Posts
    Global Posts
    74 Global Posts
    #74  
    Quote Originally Posted by crazie.eddie View Post
    I'm surprised that would work, since the Yahoo Imap server would not know about phone#@vzwmail.net.
    tried cwmx.com and sending now works!
    (I have a 750 on Cingular)
    Last edited by dok_indo; 05/30/2007 at 11:48 AM.
  15. #75  
    It's working for me now.. Now I can send and receive Yahoo emails on Sprint 700wx. Use outgoing: stmp.mobile.mail.yahoo.com
    Last edited by Dinomon; 05/30/2007 at 01:03 PM.
  16. #76  
    For the Yahoo emails on 700wx Pocket Outlook, where's the emails being stored? I couldn't find any folders for Yahoo in my Treo.
  17. #77  
    Quote Originally Posted by Dinomon View Post
    For the Yahoo emails on 700wx Pocket Outlook, where's the emails being stored? I couldn't find any folders for Yahoo in my Treo.
    The folders are on Yahoo.
  18. #78  
    Quote Originally Posted by crazie.eddie View Post
    The folders are on Yahoo.
    I am sure all Folders are in Yahoo server. But how about all the actual messages (emails) that we downloaded to my Treo?
  19. #79  
    Quote Originally Posted by crazie.eddie View Post
    I'm surprised that would work, since the Yahoo Imap server would not know about phone#@vzwmail.net.
    Shouldn't be surprising since you can always define your outgoing mail server per your ISP. In this case the network is VZW. It is no different from the desktop Outlook. You define the outgoing mail server based on your ISP and the POP or IMAP server for the mail account.
  20. Dome's Avatar
    Posts
    40 Posts
    Global Posts
    52 Global Posts
    #80  
    Quote Originally Posted by Dinomon View Post
    I am sure all Folders are in Yahoo server. But how about all the actual messages (emails) that we downloaded to my Treo?

    In the Windows Mobile database. They are not stored as individual files on the filesystem.
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions