Page 4 of 9 FirstFirst 123456789 LastLast
Results 61 to 80 of 180
  1.    #61  
    Quote Originally Posted by slingbox View Post
    yep the double blink orange is pretty cool I think....you cant miss that from across the room.
    If you could change the API to the same as ledup that would be sweet..
    At some point we all need to get a grip on how we can make this work without so many band -aids in the endwhile loop.If you opend that sucker up you will see were im coming from.best bet would to look at the posted TA beta and compare that ALERT CONTROL.mscr to the beta 10.s mscr file...your eyes will pop out on how much extra has to be used just to get the ledup to free so the orange can start.We will touch base when you have the time.That darn 750 does it all the time lol lol
    We can probably simplify it, I'll take a look at the scripts later to see what you mean.

    I tell ya, I got a bad feelin about this 750, lol.
  2. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #62  
    alright just let me know boys!
  3. #63  
    Quote Originally Posted by zbop View Post
    We can probably simplify it, I'll take a look at the scripts later to see what you mean.

    I tell ya, I got a bad feeling about this 750, lol.
    Nothing against the 750 owners but man oh man why did you not buy a WX lol heck or even a W. Hypnotized with the lack of antenna will do it every time
  4. #64  
    lessee... smaller, thinner, not a Sprint or VZW customer, like to travel abroad and use the same phone, A2DP without hannip's help, A2DP with a BT earpiece thanks to hannip, BT dialing from the headset...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #65  
    Quote Originally Posted by scottymomo View Post
    lessee... smaller, thinner, not a Sprint or VZW customer, like to travel abroad and use the same phone, A2DP without hannip's help, A2DP with a BT earpiece thanks to hannip, BT dialing from the headset...
    OFF TOPIC LOUNGE

    http://discussion.treocentral.com/sh...8&postcount=66
  6.    #66  
    Okay, I managed to extract all the files from the ROM image... cracked open a couple of DLLs and oh the horror

    It's no wonder this didn't work on the 750. It looks like a different code base. There seem to be alot more changes than should be warranted by a different processor and GSM...

    Ughh, I was hoping this would be an easy change, but it's gonna take awhile to get my bearings. Hmmm... the big question is, stay up or tackle this during the weekend, heheh.
  7.    #67  
    Sling, I had an alert and was plugged into AC, and noticed the solid red was flashing, heh, that's a first.

    Do you consider this a bug or a feature? (it could be viewed either way)
  8. #68  
    I had to add the below to the loop because the "off" value is pushed all the time so the charge light would not come on.The blink is caused by the loop...like I said...It works but the write is a band-aid...It has a lot of healing to do before released


    #check the battery
    ACC = RegRead ( "HKLM", "System\State\Battery","ACConnected" )
    BTT = RegRead ("HKLM", "System\State\Battery", "Percentage", )

    If ( NOT Notify && ACC = 1 )
    RunWait( myPath \"TreoLED.exe","red-solid")
    EndIf

    If ( NOT Notify && ACC = 1 && BTT = 100 )
    RunWait( myPath \"TreoLED.exe","green-solid")
    EndIf
    _______________________________________________________
    The Problem below

    #turn off the led if no notifications are pending
    If ( LedOn && NOT Notify && NOT LEDD && ACC = 0 )
    RunWait( myPath \"TreoLED.exe", "off" )
    RunWait( "\Windows\LEDUp.exe", "0 0" )
    LedOn = FALSE
    EndIf

    It pushes the off value inturn it does not let the led turn on for charging.....anything untill a alert pending is present.
    This leads me to maybe releating the leds to the Pending blink as was in hannips verion of 5.2 but heck I dont know..It,s a pretty complacted script as it sits now...many reg values changes happening in the treo alert folder located in reg.

    Maybe the easy fix when time permite on your behalf would to be able to have a off value for each led color..that way it,s not all or nothing.Speed up the green blink and red blink...orange is perfect.Sling likes
    Last edited by slingbox; 05/24/2007 at 10:37 PM.
  9.    #69  
    small update:

    Well, any hopes I had of this being a simple change have evaporated by now

    Looking at the standard led driver, once again it doesn't do squat.

    I found a multi-function driver (handles LED, backlight, and some other stuff) that looks like the "code of interest". Starting to take it apart now... The problem is that everything funnels into a single kernel call and it handles many different functions. Because of this, the code is heavily layered (smells like OO) which makes it much harder to follow and find what's being passed into the kernel. But I'm getting closer...

    Since I don't have a 750, this will be pretty difficult for me to narrow down by trial, so I'm gonna need some help in, ahem, experimenting
  10. #70  
    Thanks Z for the hard work.myself and hannip are still working on TA and just about have it perfect
  11. #71  
    wow, gone for a week and missed a big one. good job zbob.
  12. #72  
    4 pages. can someone give me a post count to were zbob told use the commands/regedits/whatever that gets this going. i'm still on vacation and don't have time to read it all. just want to play real quick. lol.

    once again, great job TC people.
  13. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #73  
    Quote Originally Posted by zbop View Post
    small update:

    Since I don't have a 750, this will be pretty difficult for me to narrow down by trial, so I'm gonna need some help in, ahem, experimenting
    z you want me to just ship you my 750? is that what your trying to say? lol let me know if theres anything i can do yet or now.

    patiently waiting.
  14.    #74  
    Quote Originally Posted by codyppc View Post
    4 pages. can someone give me a post count to were zbob told use the commands/regedits/whatever that gets this going. i'm still on vacation and don't have time to read it all. just want to play real quick. lol.

    once again, great job TC people.
    Hey cody, ask Sling to send you the binary (as long as you don't have a 750).

    Hope you're havin a good time!
  15.    #75  
    Quote Originally Posted by kr3st View Post
    z you want me to just ship you my 750? is that what your trying to say? lol let me know if theres anything i can do yet or now.

    patiently waiting.
    Lol, no, heheh

    I'll probably need to build something that tries a lot of different things and ask you guys to play with it until you observe something happening, then write down the parameters displayed on the screen. If that doesn't work, I might need to beg, borrow or steal one. Say, what's Cingular's return policy these days? lol
  16. #76  
    hmm I think its a 15 day
  17. #77  
    Quote Originally Posted by codyppc View Post
    4 pages. can someone give me a post count to were zbob told use the commands/regedits/whatever that gets this going. i'm still on vacation and don't have time to read it all. just want to play real quick. lol.

    once again, great job TC people.
    Just e-mailed you a copy of (Z TreoLED) && 6.2 lite
  18. #78  
    Quote Originally Posted by slingbox View Post
    Just e-mailed you a copy of (Z TreoLED) && 6.2 lite
    got 6.2 lite, but no "(Z TreoLED)"

    now in the treoalert folder I see a treoLED.exe, but that doesn't help me much. I guess I need to just start reading the least weeks worth of post. lol. probably not a bad idea anyway.
  19. #79  
    just tried it again...postmaster failure due to the gmail thing.
    Hmm just tried again..you might have got it this time
  20.    #80  
    Quote Originally Posted by codyppc View Post
    got 6.2 lite, but no "(Z TreoLED)"

    now in the treoalert folder I see a treoLED.exe, but that doesn't help me much. I guess I need to just start reading the least weeks worth of post. lol. probably not a bad idea anyway.
    Cody, I just sent you the LED test script.

Posting Permissions