Results 1 to 11 of 11
  1.    #1  
    I recently did an OTA update and all of my friends' phones who had done this showed the new alpha tag "AT&T" nicely centered. On 750, It says ATT, with the second T underlined!?? Not a big deal, but I thought I'd ask here to see what I can do about it. Thanks...
    Treo Pro | Blackberry Bold OS 4.6.0.167 | Slingbox PRO-HD | Plantronics 665 Bluetooth

    Internet Sharing tethering app --> Awesome

  2. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #2  
    I've havent seen this alpha tag yet. and how did you get an ota?
  3.    #3  
    Simple. Go into your OLAM, suspend your account and re-activate it. Takes 2 seconds and it's free. You also get any other OTA updates that way.
    Treo Pro | Blackberry Bold OS 4.6.0.167 | Slingbox PRO-HD | Plantronics 665 Bluetooth

    Internet Sharing tethering app --> Awesome

  4. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #4  
    olam? online account management? and how do i suspend it? and re activate it?
  5. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #5  
    i just noticed i do have it i didnt see it cause i have the hidelogo so i never saw it. it does look really stupid
  6. #6  
    Read this thread and you'll findout why the second T is underlined.

    http://treo.discussion.treocentral.c...derline+AT%26T
  7.    #7  
    Ha...interesting. I'm sure we can edit the registry to make the display "prettier".
  8. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #8  
    Maybe not - I think this text comes from the tower. The change has not hit here yet.
  9.    #9  
    So it's a Windows Mobile instruction? Or WM just interprets the "&" that comes from the tower and displays it as it does on all WM devices? If that's the case, there's a coolness factor to it...LOL...
    Treo Pro | Blackberry Bold OS 4.6.0.167 | Slingbox PRO-HD | Plantronics 665 Bluetooth

    Internet Sharing tethering app --> Awesome

  10. #10  
    The alpha tag actually comes from the SIM. The SIM overrides whatever comes from the tower to show "AT&T" for everything.
    You can change in the registry, but it'll just go back to ATT when you travel between cel sites.
    I think we just have to wait for someone to fix it.
  11. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #11  
    There's something in another thread, either on here or on howardforums.com, that this is a WM5 bug.

    Joe

Posting Permissions