Results 1 to 4 of 4
  1.    #1  
    - On factory provided charger (included in box when new).
    - VZW
    - Steady green light (indicating fully charged)
    - No extra apps (ever) loaded other than the DST fix

    Found with blank screen. Would not ring or accept calls. No button would wake up the screen. Unplugged it from the charger and the steady green light remained fully lit. Had been soft reset within 24 hours with no activity since, other than a few normal short calls. After soft reset, all appeard normal, once again.

    Was given this new unit as a replacement for my original purchase on April 16th in a corporate store (within 30-day of new contract and equipment). I had complained of poor reception. (This unit is better in that regard)

    I received this unit on May 4th, so I suppose (not sure) that my new hardware replacement period of 30-days will be up on June 4th (rather than referb?). I think that's the policy, not for contract canceling (I don't want to do that), but just for replacement of defective hardware. I could be wrong.

    Anyone? Should I take this back to VZW and complain? Or just wait to see if it happens again, as the calendar tics off time? This is the first time it has done this. Fluke?

    -Frank
  2. #2  
    Quote Originally Posted by Frankxs View Post
    - On factory provided charger (included in box when new).
    - VZW
    - Steady green light (indicating fully charged)
    - No extra apps (ever) loaded other than the DST fix

    Found with blank screen. Would not ring or accept calls. No button would wake up the screen. Unplugged it from the charger and the steady green light remained fully lit. Had been soft reset within 24 hours with no activity since, other than a few normal short calls. After soft reset, all appeard normal, once again.

    Was given this new unit as a replacement for my original purchase on April 16th in a corporate store (within 30-day of new contract and equipment). I had complained of poor reception. (This unit is better in that regard)

    I received this unit on May 4th, so I suppose (not sure) that my new hardware replacement period of 30-days will be up on June 4th (rather than referb?). I think that's the policy, not for contract canceling (I don't want to do that), but just for replacement of defective hardware. I could be wrong.

    Anyone? Should I take this back to VZW and complain? Or just wait to see if it happens again, as the calendar tics off time? This is the first time it has done this. Fluke?

    -Frank

    Yes I have a similar issue. When I finally get it to wake up. The signal bar goes from an "x" to full signal. It happens probably once or twice a week.

    Also, you do not need to install the DST fix on the 700wx for verizon, it is already in ROM.
    Treo 750, at&t wireless.
  3.    #3  
    Quote Originally Posted by ebedoun View Post
    Also, you do not need to install the DST fix on the 700wx for verizon, it is already in ROM.
    Thanks. Hasen't happened again. We'll see. If it doesn't happen again before June 4th I will probably just forget about it.

    As for the DST fix... the Palm website lists it as a download for the 700wx on VZW. Since it refers to the possibility of your calendar appointmets being off by 1-hour, I would assume this also has the Outlook fix incorporated. In regular Windows, there is both an OS fix as well as a separate MS Outlook fix. Guess it doesn't hurt to install it.

    -Frank
  4. #4  
    I get this regularly (2+x/ week). Usually caused by PIEPlus. Is there a fix?
    A new Avatar to commemorate Silly Season.

Posting Permissions