Results 1 to 4 of 4
  1.    #1  
    When I bluetooth activesync, i can send and receive email and chat via AIM(thanks a million to whoever made this square screen usable), but Internet Explorer will not find a connection to surf. What gives? Anyone had the same problem?
    Thanks!
  2. #2  
    Try this:
    After connecting to AS over bluetooth, Hold "OK" to bring up the memory manager, and "Stop" Internet explorer.
    Then re-launch IE.

    If that doesn't work then Try this:
    http://www.gadgetech.info/treo/hacks/disableproxy/
    Download the "DisableCingularProxy.cab" and install it
    Then Hold "OK" to bring up the memory manager, and "Stop" Internet explorer.
    Then re-launch IE.

    If the 2nd one works, it's the proxy configuration that's looking for Cingular's proxy which can't be accessed over broadband. It's really lame that it's set up this way.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  3.    #3  
    #2 worked. Thanks!!
  4. #4  
    I really hate Cingular, or Palm, or MS, or whoever is responsible for including this hard coded proxy setting that can't be user-disabled or adjusted.

Posting Permissions