Results 1 to 4 of 4
  1. kac
    kac is offline
    kac's Avatar
    Posts
    35 Posts
       #1  
    I installed the phonealarm trial version.

    The default profile is Home with the Ring Type set to Ring. If I put the switch on top of the phone to "Ringer off", it will not vibrate like normal so I'm missing my calls. I went into the profile to change the ring type to <system> but it would not allow me to change it at all.

    Am I doing something wrong?

    Basically, all I want to do is have the switch on the top of the phone decide ringer type.
  2. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #2  
    Ringer off is that, ringer off.

    There should be an option that's ring and vibrate, there's one for ring and then vibrate, etc.
  3. #3  
    When phonealarm installs, it reverts all windows "sounds and notifications" to silent (except for reminder and other things that it does not control) and uses it's own settings. Go back into start-settings-sounds and notifications- and set the options back up to "vibrate when ringer switch muted..." etc etc
  4. kac
    kac is offline
    kac's Avatar
    Posts
    35 Posts
       #4  
    Thanks!

    The "Vibrate when ringer is off" was already selected but didn't work. I had to do what Pibe 38 said.

Posting Permissions