Results 1 to 5 of 5
  1.    #1  
    Anyone here using TomTom and bluetooth GPS on the Treo 750 please tell me what you have for your settings to get the damn things working

    I have the following settings:

    Settings--->Bluetooth--->Com Ports ----> "BT-GPS -36573" set to COM8
    Settings ---> GPS---> GPS Program Port: Com3
    Settings ---> GPS--->GPS Hardare Port---> Com8 (28800 baud rate)
    Manage GPS automatically is ticked

    In TomTom I have selected Com Port 3 as the "bluetooth port" and I cant get the damn things to sync

    If someone could please tell me what they have got I would appreciate it
  2. #2  
    I've been using on the 750 for about 3 months. The new version is much improved for finding and using Bluetooth GPS. Hope you never have to transfer license to a new device. Their CS is AWFUL!!
  3. jwebb56's Avatar
    Posts
    110 Posts
    Global Posts
    230 Global Posts
    #3  
    Try Deleting the bluetooth com ports (that you have set to Com8), when you get a successful partnerhip started (shows up in the devices tab withinj settings - bluetooth) just check the serail box. The GPS Program COM Port of 3 is okay but reset the GPS Hardware Port to none and the baud rate to 4800.
    I have a GlobalSat BT338 receiver that I had some difficulty getting to work until I used those settings above. Now it works great.
  4. #4  
    Uncheck the mnage GPS automatically and that should do it. I have to check that if I want to use Google Maps and uncjeck it to use TomTom 6.
  5. #5  
    I'm using TT6 on my Treo 750v.
    You have to set the device as "Other NMEA GPS Receiver" and then set the baud rate to 9600.

Posting Permissions