Results 1 to 3 of 3
  1.    #1  
    I've read of problems people have had trying to send email
    unsuccessfully using pop3 and smtp on the treo700wx but haven't found any satisfactory fixes.

    The error message I get is an email message from the "system administrator" that is titled "invalid message recipients."

    If I change the incoming and outgoing server settings it will work for one or two "send/recieves" and then I go back to getting the same error email. (and my outbox won't send)

    I've read, on a few forums, threads that suggest using a sprint mail server for sending... also to use different email accounts or push mail... but these aren't really solutions to the problem. I want to be able to use the pop3 and smtp functions on my treo just like I did on my treo600 and my visor phone before that.

    Has anybody solved this problem?
  2.    #2  
    I think I may actually have solved this problem!!

    I am a little hesitant, because it wouldn't be the first time I thought I had it licked and the problem resurfaces... but I've tested it several times now and it seems to work.

    When you set up an account on the treo700wx, all of the settings are reached through the "accounts" tab at the bottom of the "options" screen. After you have your accounts set up properly go to the options screen and click on the "addresses" tab. There you will find an option that reads, "In contacts, get email messages from:" CHANGE THIS OPTION TO "NONE."

    Now, the downside that I've noticed in my tests is that you will get an error message after sending each message. "Cannot recognize one or more recipients or the address is not valid. Would you like to send the message anyway?" Click yes. When you hit send/receive the message will go through properly regardless of that annoying message.

    Now the question is: why? Is Sprint or Palm or Windows blocking the use of outside pop3 emails? There must be some kind of address authentication program in there that doesn't work. It only seems to kick in after a few send/recieves. The only solution I've found is to disable it as described above.
  3.    #3  
    false alarm. Now, with the fix I mentioned above, I can't send email to outside addrsses.

Posting Permissions