I am on the receiving end of emails where there are perhaps 25-30 people copied at a time. If I hit "Reply All" in Outlook on my 700wx, Outlook barfs and tells me I am trying to send to too many recipients.

I don't recall this limitation on my 650 with either Versamail or Chatter.

Is Microsoft attempting to stop spam where it starts, on Treos?

Is there a setting that I can change to remove this artificial limitation on email?