Results 1 to 13 of 13
  1.    #1  
    Hey folks,
    I just got my 700wx last week and it was very easy to set up.

    I am however having one issue. I searched around in here for this and I couldn't find it so hopefully I don't get flamed for asking a retarded question.

    I set it up to work with my companies exchange server. On that exchange server I have a bunch of rules to forward messages to subfolders. So my email directory structure looks like this

    Inbox
    -Boss
    -Client1
    -Client2

    I get notifications for everything that doesn't have a rule which means it ends up in the inbox, this most of the time is spam. However the important stuff goes to a sub folder. This I do not get notifications for. My subfolder will show a (1) by it or whatever but I do not get an alert saying that my boss emailed me.

    This is problematic and I find it hard to believe I am the only one having this issue. Does anyone know how to enable alerts for sub folders?

    Thanks in advance,

    Roloc
  2. #2  
    You should go to "manage folders" and select the folders you want to be notified of.

    In the messaging application, go to menu/tools/manage folders

    That should do it for you!
  3. #3  
    Quote Originally Posted by mbbodytech View Post
    You should go to "manage folders" and select the folders you want to be notified of.

    In the messaging application, go to menu/tools/manage folders

    That should do it for you!
    That won't trigger a notification. Do a search, I vaguely remember MortScript and something about this...
    WinMo Veteran: Typhoon, Wallaby, Wizard, Hurricane, Tornado, Apache, Treo 700wx...

    Reg edits are like haircuts... Best done by someone who knows what they're doing!
  4. #4  
    I have the same problem please let me know if you find an answer.

    Thanks,
    Joey
  5. #5  
    I think the Mortscript item was related to the folder buttons.

    Roloc - I had this same question & didnt get an answer either. Please let us know if you find something.

    I beleive that it has something to do with how MS programmed the OS & their notifications.

    http://discussion.treocentral.com/sh...ighlight=inbox
  6.    #6  
    Yeah Rich I have searched and searched and I can't really find this specific problem, which is just totally shocking to me, I thought everyone did this.

    I am getting into developing apps for WM so I may take this on as a challenge, but that seems like quite a task to go in and modify something in pocket outlook or worse just build my own that would probably be inferior to this.

    I have looked at many other sites too and I am just shocked at how few times this comes up.
  7. #7  
    I changed my rules to move a copy to the subfolder. You get the notification and you can delete the message from the inbox to keep it from getting cluttered.
  8. #8  
    I wouldnt mind giving that a try but I get massive amounts of email (roughly 400 emails per day - thanks yahoogroups!). I have tons of message rules & I would love to have my "voicemail" folder give me notifications instead of the unfliterable junk that ends up in my actual inbox.
  9. #9  
    How about creating 2 rules; 1 to alert you for new messages, no matter which folder it goes to, another to move the message to the folder.
  10. mixman's Avatar
    Posts
    217 Posts
    Global Posts
    245 Global Posts
    #10  
    This has been a bugger for me as well. I've just been living with it, although it's not ideal. However, I'm using Outlook 2003 on the same Exchange server and the behavior is the same. The only time a notification occurs is for a message in the Inbox. Messages that move to sub-folders never cause a notification. Older versions of Outlook did not behave that way (notifications were triggered regardless of sub-folders).

    Then there's the other issue I never see enough posts about....Read Receipts! No matter what settings you have on the Exchange server or on your Outlook client, if you read (or mark as read) an item on your Treo, the sender will get a receipt. I find this really annoying as we have a "shared" customer service account (DL, if you will). If I read a message on my Treo and the customer has requested a receipt, they'll be notified not only it was read, but with my direct e-mail address (not the DL).

    Two very poorly designed functions MS. Very poor indeed.
  11. #11  
    I can understand MS logic. You create a rule according to email address, subject, or content. What you do with that email (move to another folder, delete, flag, forward, etc.) is all up to you.

    Just like you create a rule to move to a specific folder, you should just create the same/duplicate rule to for a notification.
  12.    #12  
    Eddie

    Thanks for the advice, however that is really just fixing a symptom. The problem is that I received new email and am not being notified about it. I understand there are work-a-rounds for this, however I was looking for a programmatic answer.

    One solution would be to make a notification rule in mobile outlook. I think they have these for outlook 2003 but I am not sure. I can't seem to find a way to set up rules on mobile outlook at all.

    edit: one more thing, going by MS logic, wouldn't it notify you and THEN move it? That could happen however the rules are processed on the exchange server and the notifications happen on the client. So there are obvious holes in the logic. just wish there was a way to plug the hole.
    Last edited by Roloc; 05/16/2007 at 12:38 PM. Reason: forgot something
  13. #13  
    I created a similar rule a long time ago, which notified be by text of any new messages from a specific sender. I created 2 rules, one for moving another for notification. It execute each rule in order. Here's an example below

    From=Joe.Schmoe@email.com move to VIP folder
    From=Joe.Schmoe@email.com notify

    Once I received an email from Joe.Schmoe@email.com, it would move to the VIP folder, but would not notify me. That is because the email was already moved, therefore, the next rule could not be executed. The only way it would work properly is if I moved the second rule above the first, like this...

    From=Joe.Schmoe@email.com notify
    From=Joe.Schmoe@email.com move to VIP folder

Posting Permissions