Results 1 to 10 of 10
  1.    #1  
    FINALLY FIXED! I tested it out today! I have a Treo 700wx with Sprint, and a 2007 328xi with the Navigation system. Here goes:

    1. (This step for Sprint users only) Have you been plagued with Bluetooth constantly disconnecting and randomly turning off. The fix for this was discovered a few months ago. Go to Treocentral and install the "A2DP" program. The program's purpose is to allow for Stereo sound through your headset, but it also installs the verizon bluetooth stack on your sprint treo. This new stack fixes all of the bluetooth issues with your sprint treo. This was a godsend. I use a Plantronics BT headset regularly, and no longer does my Treo 700wx disconnect or turn BT off unexpectedly!

    2. (THE BMW communication fix). I was honestly days away from having to manually put in all 100+ contacts from my treo into my 328xi when I stumbled upon the updated Jetware mobile software (version 1.30). Go to http://www.jetwaremobile.com/ and install the 1.30 version for Windows Mobile 5/6! This fixes the parenthesis conflict between BMW and Windows Mobile. YES, ALL OF MY CONTACTS appeared in the BMW's phone book, not just the speed dial entries! This was my one issue with my treo & my 328xi. THANK U JETWARE! Test the evalution, to make sure it works for you. It is good for 30days. I think this will actually fix the phone book issue with all windows mobile phones and bmw's bluetooth system. Jetware mobile is $14.95 after that, which I'll gladly pay!!!

    The jetware software is customizable to allow for transferring of all contacts or only certain categories. I'm very impressed! Good luck to all. I hope everyone has the same positive result I had.

    ~Jim


    (Also mentioned here: http://www.bimmerfest.com/forums/sho...39#post2370639
  2. #2  
    Nice, now I just need a BMW to go with my treo. hehe
  3. #3  
    Worked for me too on my 2004 530i. Used to get only speed dial entries if they didn't have non numerical characters in them like dashes or parentheses. now they all transfer. Had tried previous versions of jetware mobile but 1.30 finally did it. Time will tell on call audio quality and general bluetooth communication issues which I have experienced previously between my 700wx and the BMW's bluetooth with or without jetware.
  4. #4  
    I think the 1.30 jetware caused by bluetooth icon to stop indicating when a device is paired. Anyone else? My icon now stays blue even when devices are paired. Weird. Kind of annoying.
  5. #5  
    What about the Treo 700p? Can you transfer the entire phone book from the 700p into the BMW via bluetooth now? If not, any info on when the BT issues will be fixed on the 700p?
  6. #6  
    Jim,
    Thanks! I was about to give up on this phone and the inability to sync
    the address book with my "new to me" 2006 650 was the last straw.
    Jetmobile cab worked like a champ and transferred immediately after startup.
    Thanks again.

    Mark
  7. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #7  
    So Hannip you got the Moto headset for the VZW A2DP Hack. It's my turn to get the BMW. LOL
    Palm Treo 700w > VZW Treo 700wx
  8. #8  
    If the jetware app caused you guys to lose functionality of the bluetooth icon(where it doesn't indicate paired devices), jetware can give you a registry fix. contact them if you are having trouble. Just FYI.
  9. #9  
    Quote Originally Posted by ttoppins View Post
    If the jetware app caused you guys to lose functionality of the bluetooth icon(where it doesn't indicate paired devices), jetware can give you a registry fix. contact them if you are having trouble. Just FYI.
    ttoppins, what is the registry fix if you don't mind sharing. I tried contacting them and have not received a response yet. It's really bothering me. Thanks.
  10. #10  
    Quote Originally Posted by strengthcoach4 View Post
    ttoppins, what is the registry fix if you don't mind sharing. I tried contacting them and have not received a response yet. It's really bothering me. Thanks.
    I don't have permission to openly post the fix here. I will send it to you via the treocentral messaging. It should be incorporated into the next version of jetware mobile according to their support folks who were extremely responsive to this problem.

Posting Permissions