Results 1 to 16 of 16
  1.    #1  
    I am having a problem with incoming calls. So much so that I am considering switching carriers to Cingular/AT&T from Sprint. I have done several hard resets and this is still happening. So without further ado...

    Sometimes my phone will ring, and I can hear the entire ringtone, and pick up whenever I choose. Sometimes, and in increasing frequency lately, the phone will start to ring, I will get a blank white call ID screen, and then the ringer stops, and I have missed a call. It shows up in my call log and the caller reports that the phone rang several times, but not to me.

    Has anyone had this problem? Initially, I attributed it to software, but I have since ruled that out after a few HR's... now I don't know if it's network related or if it's just my Treo. But it is seriously annoying.

    The other thing that was happening is that occasionally, someone would call me and get a completely different person. I spoke to Sprint about this, and was told that although I don't use call forwarding, something may have gotten weird somewhere along the way, so they blanked the database or something that keeps track of that. I have yet to experience that again, but I have a feeling it's a matter of time...

    Any words of wisdom on any of this? I'm starting to get really frustrated.
    END OF LINE
  2. #2  
    One word
    (replace)
  3. #3  
    I am having trouble sometimes with incoming calls. Sometimes I get one ring then the call is gone. It shows up as a missed call.

    I also get the situation where the phone rings and I punch the green phone button and there is dead silence -- the call is going on because the little timer is ticking -- but no voice. Or it kicks in after a few seconds and me yelling 'Hello? Hello?' into the phone like gramps.

    Now that you have posted I am going to have to observe what is going on rather than merely swearing like a pirate.
  4.    #4  
    Quote Originally Posted by slingbox View Post
    One word
    (replace)
    I'm getting to that point. As soon as I have a second, I'm going to the Sprint store to do it.
    END OF LINE
  5. #5  
    I saw your earlier thread about switching to cingular. I would do the 30 day trial. you could possibly have more problems with gsm.... more droped calls, ect.

    plus the 750 has more bugs all by itself.

    I would look into just having sprint swap it out.

    good luck
  6.    #6  
    Thanks, cody - I have some work ahead of me, to be sure.
    END OF LINE
  7. #7  
    well shoot,

    I have also experienced the same problems on my 700WX as of late. I thought it was a SW issue, as my phone is in serious need of a reset. However now after stumbling across this here, I feel like a HR would be a waste of time, and I really just need to get into the sprint store. Ah well, my phone is a little bit beat up these days anyhow! I purchased the 700WX first day it came out, I'm surprised it lasted me this long!

    If anyone that has/is experiencing these issue's, and you take it in for a warrenty replacement, PLEASE report back and let us know if it has fixed the issue!

    Thanks!
  8. #8  
    I have been having the same problem. I thought it was PhoneAlarm so I uninstalled it and it still seems to be happening. I also am with Sprint. Haven't tried any solutions yet though. Like to hear what people try and if anything works.
  9.    #9  
    Well, I can't say I'm "happy" to hear that people are experiencing the same issues that I'm having, but it does make it a little easier to deal with. Winter720 - are you on Sprint or VZW? I really want to know if this is a network issue...
    END OF LINE
  10. #10  
    Quote Originally Posted by Alienwhere View Post
    Well, I can't say I'm "happy" to hear that people are experiencing the same issues that I'm having, but it does make it a little easier to deal with. Winter720 - are you on Sprint or VZW? I really want to know if this is a network issue...
    I'm on Sprint, I think it's been happening for about 2 weeks.. and about two months ago my phone started ringing longer than normal as well.. meaning quite freq. when the call does actually make it past a split second it continues to ring even after I answer it. meaning people hear the vibe and ring for a good 1-4 seconds into the phone conversation, all depending on where the ring was when I answered. I figured both of these problems were issue's on my phone solely. My phone hates me, and is in serious need or a HR and start from scratch load. So i attributed both of these problems to that. any chance anyone else is also experiencing the ring while entering phone call?
  11. #11  
    I just spent a painful 30 mins on the phone with Sprint's awful support. Even though I tried to explain to her that there was no need to TS, and I wanted a replacement, she had me run a ##774#, which reset stuff within the phone app to default. Anyhow havn't experienced a short call yet, however I will report back.
  12. #12  
    I realize this post is in the 700 forum, but I'm using a 6700 and have the same problem. So, I dont think "replacing" is going to solve the problem. I believe its carrier related.
    ~ ScandaLous ~
  13.    #13  
    Quote Originally Posted by scandalex View Post
    I realize this post is in the 700 forum, but I'm using a 6700 and have the same problem. So, I dont think "replacing" is going to solve the problem. I believe its carrier related.
    Fantastic. Thanks for the heads-up.

    If that's the case, then if this continues, and doesn't get any better, I suppose I'll have to put the old carrier-switch option back on the table. Before I do this, I'll most likely call retentions and give 'em what for ("I've been a customer for --- years and this is unacceptable! )

    Really just so annoying, the whole thing. I never had this problem with either my 6700 or my Treo until about 2 months ago.

    I have a theory, although I have not been able to prove/quantify its worth yet. I was always in the habit of doing backups each night and a soft-reset after each. I never had this problem until I started getting lazy with nightly backups, meaning I wasn't soft-resetting as much... so as I said, I have no idea if it means anything, but I was thinking it could have something to do with how the phone receives info from the network after it re-initializes itself... like if it's "on" for too long without a SR, then it might not be as "fresh"... or something.

    Could be stupid, but it crossed my mind. I'm going to go back to nightly soft-resets and see if it makes any difference at all.
    END OF LINE
  14. #14  
    My wife and I have the same phone, 700wx and they started acting crazy at the same time. My phone used to be great, no soft or hard resets, but lately both phones are doing the same things:

    -phones keep ringing, cant answer. only solution is to soft reset.
    -both phones will turn off at the same time of day and takes a soft reset to turn on.
    -lot of missed calls, phone will not ring.
    -phones will lock up.

    I never had these problems until lately. Since it happens to both phones, I thought it might be sprint related.
  15.    #15  
    I'll tell you what, the more I keep hearing about crazy phone behavior, the less I'm inclined to think it's not network-related. I mean, if your phone is turning itself off, that may be a device issue, but by and large, it's starting to sound like Sprint is dropping the ball somewhere along the line for some of us (big shocker).
    END OF LINE
  16. #16  
    I am now asking everyone who calls and the call aborts. The two answers are 'It went straight to voice mail' (after 1/2 a ring) or 'I didn't mean to call you ooops sorry'.

Posting Permissions