Results 1 to 10 of 10
  1.    #1  
    Strange thing starting happening last night for me in the Phoenix area.

    My email is coming in fine, along with sling, but the web does not work at all...it tries to connect (dial out) when I start the web...

    Any thoughts as to what could be the issue?

    Thanks

    Ross
  2. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #2  
    Quote Originally Posted by rwman View Post
    Strange thing starting happening last night for me in the Phoenix area.

    My email is coming in fine, along with sling, but the web does not work at all...it tries to connect (dial out) when I start the web...

    Any thoughts as to what could be the issue?

    Thanks

    Ross
    Soft reset?

    Joe
  3. #3  
    Yea soft resest or just turn off Cingular, and turn it back on.
  4.    #4  
    Yeah tried that already...

    Strange behavior...could something big hogging that port (80 is it?)
  5. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #5  
    Have you installed anything recently or made any system changes? I'd start by reversing that if you've done anything. If other network apps work, then it's weird that IE doesn't. Try clearing the cache in IE too.

    Joe
  6. #6  
    IE has a special configuration which forces it's data through the Cingular proxy. So while all other things will work fine, IE won't work if it can't set up a connection to the proxy.
    If you deleted the "Media Net" network profile or modified it, this could also affect IE's ability to connect.
    Also if you've changed your configuration to isp.cingular, then IE won't work because of this. Or it could just be something wrong with Cingular as well.

    Try this. Download "DisableCingularProxy.cab" from my web site here:
    http://www.gadgetech.info/treo/hacks...xy/index.shtml
    After installing the .cab, 'stop' IE (Hold down the OK until you get the list of running program, select IE, then 'stop')
    Then try the web.
    Then go back and download/install "RestoreCingularProxy.cab" to return it to the default setting. Stop IE again (you always have to when making a registry change) and try again.

    If this is so, then this points to where the problem might be.
    I suspect it is because it says "connecting" which means IE is trying to connect to an alternate network connection profile to use the proxy.

    Let me (us) know what happens.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  7. #7  
    I downloaded your disable cingular proxy cab file. It works fine for about 10 minutes, then my treo 750 makes a little zinging sound and the wifi card stops working. IE then tries to connect through Cingular. Any ideas?
  8. #8  
    I think that's the WiFi card cutting out on you. I had a spectect Wifi card and it would just drop the connection for no reason.
    But I can't be totally sure.
    Make sure you have the latest driver from Spectec (if that's the one you have.) But even that one would bug out on me.
    My wifi card died.
  9. #9  
    Was your wifi card a spectec? I have been communicating with them. They don't think it's their card, they think it's a software problem.
  10. #10  
    And I do have the latest driver. I've downloaded Opera at Spectec's suggestion. How do you repair Windows Mobile 5? My phone won't sync anymore, and I'm wondering if I've done so much to it trying to get the wifi card to work that I've corrupted something.

Posting Permissions