Page 1 of 3 123 LastLast
Results 1 to 20 of 60
  1.    #1  
    Hi everyone,
    I've had the 750 for a few months now and I love it, except that when it comes to incoming phone calls, my phone constantly doesn't ring and ends up going straight to voicemail. Sometimes I'll look down at the phone and it will say "Missed call" but I didn't hear anything ring. It is soooo frustrating. I am using the phone in an area with excellent reception, and I recently got a new Sim card to see if that would improve the situation but it hasn't. I am using T-mobile in New York. Does anyone have any suggestions?

    Any advice is appreciated!

    Thanks so much,
    Terry
  2. maevro's Avatar
    Posts
    120 Posts
    Global Posts
    121 Global Posts
    #2  
    One thing you can do is change the amount of time it takes for your voicemail to pick up. I changed mine from 15 seconds to 25 seconds and now I never miss a call the way you have been.

    Go into phone settings for this fix.
    Palm 650 > Nokis 6682 > HTC 8125 > Nokia e62 > BB Pearl > Samsung Blackjack > HTC 8525 > Treo 750 & HTC Trinity
  3. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #3  
    what apps do you have? i think voice command and either wisbar or something cant remember the exact app but it cause the phone to ring silent.
  4. maevro's Avatar
    Posts
    120 Posts
    Global Posts
    121 Global Posts
    #4  
    I am running wisbar and that hasn't effected it for me, but you are correct about voice command, it should be disabled.
    Palm 650 > Nokis 6682 > HTC 8125 > Nokia e62 > BB Pearl > Samsung Blackjack > HTC 8525 > Treo 750 & HTC Trinity
  5. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #5  
    oh well i know i had a problem with wisbar thats the only reason why i threw that out there... when i installed wisbar my phone wouldn't ring... well it would but i couldn't hear it i could only see it on the screen.
  6. Jeffp25's Avatar
    Posts
    27 Posts
    Global Posts
    100 Global Posts
    #6  
    Quote Originally Posted by terryrocks View Post
    Hi everyone,
    I've had the 750 for a few months now and I love it, except that when it comes to incoming phone calls, my phone constantly doesn't ring and ends up going straight to voicemail. Sometimes I'll look down at the phone and it will say "Missed call" but I didn't hear anything ring. It is soooo frustrating. I am using the phone in an area with excellent reception, and I recently got a new Sim card to see if that would improve the situation but it hasn't. I am using T-mobile in New York. Does anyone have any suggestions?
    Some say that it can be caused by enabling Voice Command, but I have the problem even with that disabled. Others say that letting the battery drop below about 15% creates the problem.

    Personally, I make a point of pressing the volume up button regularly - if I hear a click, I know the ringer is still enabled. When the ringer becomes disabled, the only solution is a soft reset - I pop out and return the battery.
  7. maevro's Avatar
    Posts
    120 Posts
    Global Posts
    121 Global Posts
    #7  
    Quote Originally Posted by kr3st View Post
    oh well i know i had a problem with wisbar thats the only reason why i threw that out there... when i installed wisbar my phone wouldn't ring... well it would but i couldn't hear it i could only see it on the screen.
    I think I know what you mean with wisbar. When you have it running, even though the side ringer volume is all the way up, the little icon on the top shows it almost all the way down. You can to raise it there too. It is annoying and I have said something to the guy who created it.
    Palm 650 > Nokis 6682 > HTC 8125 > Nokia e62 > BB Pearl > Samsung Blackjack > HTC 8525 > Treo 750 & HTC Trinity
  8. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #8  
    Quote Originally Posted by maevro View Post
    I think I know what you mean with wisbar. When you have it running, even though the side ringer volume is all the way up, the little icon on the top shows it almost all the way down. You can to raise it there too. It is annoying and I have said something to the guy who created it.
    yea thats exactly what i was talking about that deff needs to be fixed.
  9. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #9  
    Quote Originally Posted by Jeffp25 View Post
    the only solution is a soft reset - I pop out and return the battery.
    you know there is a soft reset button behind the mini sd door. just use your stylus and press the button in.
  10. #10  
    This is a common problem with the 750. I tell everybody that I have a $700.00 phone that doesn't ring.
    Sal Collaziano
    Treo 600 > Treo 650 > Treo 750 "dumb" phone > iPhone > Pre?
    cadillac | oldsmobile | buick | pontiac | lincoln | Madison Ross Media Group
  11.    #11  
    Thank you all for the advice
    Unfortunately I am not running Wisbar, and my voicemail is set at 25 seconds.
    So I still cant figure out why this is happening
  12. #12  
    I'm having the same problem --- no audio or vibrate with an incoming call, whether or not the volume switch is on or off and whether or not I have Wisbar loaded. I have the SAME configuration set up on my 8525 with no problems. If this can't be fixed soon, guess which one is going bye-bye??
    Palm since Palm Professional --- Treo 650 (2 yrs), iPhone since 6/29/07
  13. #13  
    Update: So I checked Palm's "Support" area of their website and found that they have provided some step-by-step directions for resolving the failed audio/failed vibration problems. Unfortunately, I've already followed all of the steps and it hasn't resolved the problem! I also find it simply amazing that their "answer" to making your phone ring is to disable other useful features --- kinda like a computer manufacturer advising you to disable your CD ROM and turn off the monitor if you want your computer to work. Thanks, Palm. I'm loving my 8525 more and more --- at least it RINGS or VIBRATES when I get a simple phone call!
    Palm since Palm Professional --- Treo 650 (2 yrs), iPhone since 6/29/07
  14. Jeffp25's Avatar
    Posts
    27 Posts
    Global Posts
    100 Global Posts
    #14  
    Quote Originally Posted by kr3st View Post
    you know there is a soft reset button behind the mini sd door. just use your stylus and press the button in.
    I know, but if I'm not using the stylus it's quicker to slide off the door, lift up the battery, close the door than to pull out the stylus, open the min-SD card slot, stick the stylus in the reset hole, and put everything back where it was.
  15.    #15  
    AT CES i went over to one of Palm's Project managers for the 750 and told him about the problem people were experiencing with certain SD cards. He was quite rude and said that it didn't make sense and that he hadn't heard of such a problem. So in general Palm's attitude doesn't surprise me.
    It's a shame because I love the 750, its the best smartphone i have had yet and I waited a really long time for it to come out but not having the phone ring half of the time is a big issue
  16. maevro's Avatar
    Posts
    120 Posts
    Global Posts
    121 Global Posts
    #16  
    Quote Originally Posted by Jeffp25 View Post
    I know, but if I'm not using the stylus it's quicker to slide off the door, lift up the battery, close the door than to pull out the stylus, open the min-SD card slot, stick the stylus in the reset hole, and put everything back where it was.
    Haha, this is funny.

    Quote Originally Posted by kr3st View Post
    yea thats exactly what i was talking about that deff needs to be fixed.
    I spoke to the creator at lakeridge and we are going to see if he can find a fix for this since he never even knew about it.
    Palm 650 > Nokis 6682 > HTC 8125 > Nokia e62 > BB Pearl > Samsung Blackjack > HTC 8525 > Treo 750 & HTC Trinity
  17. #17  
    You can avoid (at least works 99% time) by disabling the voluming service from palm.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  18. #18  
    Quote Originally Posted by cellneuron View Post
    You can avoid (at least works 99% time) by disabling the voluming service from palm.
    Voluming service? What do you mean? If you mean "Voice Command", mine doesn't work whether VC is disabled or not. And I'm not getting audio or vibration 100% of the time right now, no matter what I do. It's not hardware, as far as I can tell --- the phone will briefly vibrate after a reset. After that, nada.
    Palm since Palm Professional --- Treo 650 (2 yrs), iPhone since 6/29/07
  19. #19  
    Quote Originally Posted by Bri Guy View Post
    Voluming service? What do you mean? If you mean "Voice Command", mine doesn't work whether VC is disabled or not. And I'm not getting audio or vibration 100% of the time right now, no matter what I do. It's not hardware, as far as I can tell --- the phone will briefly vibrate after a reset. After that, nada.

    It is in the service database. Check the hack 3 and 9 in my signature link.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  20. #20  
    Quote Originally Posted by cellneuron View Post
    It is in the service database. Check the hack 3 and 9 in my signature link.
    I checked the hacks. Thanks. I replaced the battery icon with the speaker and have hacked the side buttons, but I still have no volume or vibration when receiving a call. I'm perplexed -- considering a hard reset and reload apps one at a time. I have no problems with my 8525 and have the identical setup. Seems like whether it's Palm OS or WM, if it's on a Palm device, it's trouble.
    Palm since Palm Professional --- Treo 650 (2 yrs), iPhone since 6/29/07
Page 1 of 3 123 LastLast

Posting Permissions