Results 1 to 9 of 9
  1.    #1  
    Hello everyone-

    I seem to be having a lot of issues getting GMail to work correctly on my Treo 700.

    Firstly, I have set up my google account to Enable POP (for "mail that arrives from now on"

    Second, I have set up the NEW ACCOUNT in Treo following all of the steps in the manual and on-line help.. pretty simple..

    Yet, new messages aren't being sent to my Treo and also if I try manually to "Send/Receive" in the menu options: it connects and searches, yet continuously comes up empty.

    Thanks for any pointers the forum can provide.

    RCS
  2. #2  
    Have you received a new email between the time you enabled POP-Forwarding and the time you set up the account on the handheld? If not, I'd suggest you try sending yourself an email and see if it picks it up)
  3. #3  
    Have u gotten any mail that you havent sent from the same account? to test i tried to send myself a message from my own account. I didnt get it on my treo. I sent one from my spam address (the one i give to sites and stuff), and that one i got.

    also i wrote a step by step for another post. maybe u missed SSL?

    http://discussion.treocentral.com/sh...5&postcount=11
  4. #4  
    Gmail has also flaked out on me-- I've deleted and re-established my account several times. I can't receive new mail, but mail three days or older comes in.

    Is there some kind of fix for this?
  5. #6  
    Google has also posted these directions. They are for SnapperMail but apply to all Treo phones, PalmOS and WinMo 5+. The Treo appears to block access to the default port for GMail.

    https://mail.google.com/support/bin/...y?answer=14043

    BTW - This URL can be found by clicking the link "Configuration Instructions" found in GMail.

    The key is to use the correct ports mentioned in the instructions.
  6. #7  
    Quote Originally Posted by wirelesscop View Post
    It worked like a charm! Thank you!!!

    This had been driving me nuts for the past two days, so I particularly appreciate your quick reply.
  7. hermdog's Avatar
    Posts
    7 Posts
    Global Posts
    494 Global Posts
    #8  
    Quote Originally Posted by neill View Post
    It worked like a charm! Thank you!!!

    This had been driving me nuts for the past two days, so I particularly appreciate your quick reply.
    Ditto, this should be a sticky.
  8. WarDogg's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #9  
    This just saved my life

Posting Permissions