Results 1 to 13 of 13
  1. zoz
    zoz is offline
    zoz's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #1  
    I have the 700wx for a few months now, and I am getting frustrated with the timers on it.

    For my Activesync with exchange, my Pop3 with Gmail, and my SPBweather which is supposed to download every 5 hours, my timers and push are terribly unpredictable.

    Sometimes they work for a few hours.. sometimes they don't work at all.

    I have tried to the best of my knowledge.. but can't figure it out...

    My gmail now has to be manually synced.. my activesync with exchange is not reliable and I manually sync that also... my weather.. (the least important) must be 'manually' refreshed.

    Any suggestions?

    I have the following installed:

    Newsbreak
    Macromedia Flash
    Spb Weather
    Spb Mobile Shell
    Jetware BT HFP Extension 1.20
    Resco Registry Add-in
    Dinarsoft Memmaid
    Palm Messaging
    Hannip vzw 700wx a2Dp
    Skype Software SARL Skype for Pocket PC
    Logmein Inc. Remote Control
    WebIS Pocket Informant
    WebIS Plan Plus Pocket Informant
    Microsoft .Net CF 2.0

    Please help!! I want to keep this, but need it to work.
  2. #2  
    Timers? So, for instance, your gmail through POP is not checking for mail every 15 minutes? Do you have your push account set to sync "as items arrive"? Further, do you have the peak and off-peak times set? I've had some problems with my push account, but it was due to the provider (mail2web) and not the phone.

    Also, and I could be wrong, but I think I remember reading that gmail has some quirks with WM5, and requires a bit of tweaking on the device to make it work properly. I think it may be more than just ensuring SSL is being used...
  3. zoz
    zoz is offline
    zoz's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #3  
    Yes, my Gmail pop is set to check every 30 minutes... it doesn't do that.
    My Exchange is set to As Items Arrive (Peak and Off-peak)... Doesn't work...
    My SPBweather is set to update every 5 hours.. doesn't work either.

    When I say doesn't work... I mean almost all of the time it needs to be done manually... I'm not sure what causes it to 'work' sometimes.

    I noticed that on occasion it seems to sleep before it stops working... Is it possible my evdo connection may have a problem and isn't reconnecting? Or it isn't coming out of sleep?

    Not sure if these are possible.
  4. #4  
    How's the signal in the area? Email, Sbp Weather, etc. requires a data connection (internet). If your device can't connect, the apps can't do their thing.

    You might want to check out PushEffect for email. It saves on data connection and battery power, since you get your email as they come, instead of you having to constantly check for email, which you may or may not have.

    Sbp Weather requires an data connection to be active. If there isn't one, then it will not automatically update.
  5. zoz
    zoz is offline
    zoz's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #5  
    The data connection seems like it may go down sometimes, however I always assumed that Evdo would go back up as soon as the connection was available...

    Am I wrong?
  6. #6  
    Once a data connection is lost, you need an program to initiate the data connection again. Pocket outlook may re-initiate the data connection, though I can't be sure. Unfortunately, I use it along it PushEffect, so I cannot really be sure.
    Last edited by crazie.eddie; 05/08/2007 at 10:51 AM.
  7. zoz
    zoz is offline
    zoz's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #7  
    Does anyone else know if poutlook will reinstate the data connection if there were emails received while it was down?
  8. #8  
    If you're using Exchange push, yes. It will automatically open and idle a connection. With regular POP, it should initiate a connection on the normal polling time.
  9. zoz
    zoz is offline
    zoz's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #9  
    I may have solved this problem.. I hard reset my phone, didn't install any apps.... and the problem seems to have cleared up...

    Does anyone have an idea as to which apps may be affecting the timer / data connection?

    It seems that the data connection, when lost is not automatically reinstated. Perhaps one of the apps listed below would affect that?

    Newsbreak
    Macromedia Flash
    Spb Weather
    Spb Mobile Shell
    Jetware BT HFP Extension 1.20
    Resco Registry Add-in
    Dinarsoft Memmaid
    Palm Messaging
    Hannip vzw 700wx a2Dp
    Skype Software SARL Skype for Pocket PC
    Logmein Inc. Remote Control
    WebIS Pocket Informant
    WebIS Plan Plus Pocket Informant
    Microsoft .Net CF 2.0
  10. #10  
    Is the device stationary or are you always on the move? I know when I'm at home and don't move much and I initiate a data connecition, I'm usually always connected. If I go to our basement (bad signal areas), I would lose data connection and would have to re-initiate the connection to keep it active.

    BTW, Sbp Weather will not disconnect the data connection. I use it and notice that, at times, I get constant updates.
  11. #11  
    Check out this thread, I am don't know if this is your case, but when it comes to internet issues with the WX, your not alone.

    http://discussion.treocentral.com/sh...d.php?t=137913
  12. #12  
    Doesn't look related. The thread link are discussions regarding modem not found when trying to connect to the internet. Zoz's issue are regarding the internet getting disconnected, which can happen depending on the circumstance.
  13. #13  
    Ah....sorry....misunderstood, It sounds like we are using the same 'fix' though, manually updating out apps/mail. Not the best alternative, but it gets me through (for now)!

Posting Permissions