Results 1 to 9 of 9
  1. Rays's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #1  
    Yesterday afternoon my Treo froze and soft reset on its own... I noticed it came up with storage card # 2 as an indicator. In the evening when I went to run my daily MeMaid clean up it was saying that the program was missing a file and could not be ran.. When I view my storage memory all of my information is now in Storage card 2... I can run the program from the storage card 2 memory , but not from the main page of the phone.. I removed the program along with my windows live and sprite back up, none of which seem to be working.. I will reinstall this evening....

    Any suggestions or is a hard reset the best way to go.....or has my card just gone nuts ???

    Your help is appreciated!
  2. #2  
    This started happening to me a week or so ago. Very frustrating. After a LOT of searching and reading (and yes, a Hard Reset), I've learned that it is caused by choosing to store your email attachments on your storage card while having the messaging option checked as one of your today items, (today screen settings>items>messaging).
    I never had this problem on any of my other devices so I wanted to figure out why it happens.
    The TreoWX uses a lot of it's resources for the Today screen with it's many options, more so than many other devices.
    From what I understand, with this option checked, when you soft reset your device the today screen messaging api checks for the SDcard before the SDcard is mounted (ready to be read). Since this applet fires up quickly and cant see your card, when the system catches up it sees it as a new one and labels it accordingly.

    * IN SHORT THE SOLUTION IS TO:
    1. Hard reset
    2. Don't store your attachments (or any Start UP programs)
    on your SDcard.
    3. If you must put your attachments on the card...
    DO NOT USE the Messaging item on the today screen!


    I hope this makes sense and helps
    Best regards,
    Austin A. Brady
  3. #3  
    Mine just did the same thing with iGuidance. I could run the program but part of my maps got corrupted. I've always had my mail attachments stored on the SD card and I've never had the Messaging plugin on the Today screen.

    I recently changed my camera options to store my pictures on the SD card though, and I think that's about the time this happened.

    I just reloaded my maps and so far so good. My other programs seem to be ok.
  4. #4  
    There's no need for a hard reset.

    If you're saving your email attachments to your SD card, and for some reason your card is removed when it needs to write to it, WM5 will create a "folder" called Storage Card. So when you finally insert the storage card, it will now be called Storage Card 2. Simply delete the "folder" that's not your real storage card, soft reset, and everything will be back to normal. It happens to me every month or so, typically when I forget to put my SD card back in after copying some stuff over on my card reader.
  5. #5  
    Quote Originally Posted by kaiguy View Post
    There's no need for a hard reset.

    If you're saving your email attachments to your SD card, and for some reason your card is removed when it needs to write to it, WM5 will create a "folder" called Storage Card. So when you finally insert the storage card, it will now be called Storage Card 2. Simply delete the "folder" that's not your real storage card, soft reset, and everything will be back to normal. It happens to me every month or so, typically when I forget to put my SD card back in after copying some stuff over on my card reader.
    I had to Hard Reset.
    I tried your solution but with every soft reset SC2 came back, even after un-checking save email attachments to SD
    .
    Best regards,
    Austin A. Brady
  6. nydog's Avatar
    Posts
    55 Posts
    Global Posts
    380 Global Posts
    #6  
    this has happened to me. i figured it was because i have the phone set to save mail attacments on my sd card. i've noticed that if i take out my sd card and my phone syncs with my exchange server it created a file named "storage card" in the phone's memory. therefore when i re-insert my sd card, the phone labels it "storage card2". all i do when this happens is delete the "storage card" folder from the phone and it automatically replaces the "storage card2" label with "storage card"


    kaiguy just said all that


    reading is fundemental...lol
  7. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #7  
    Yeah guys. No need to soft reset. Simply remove your SD card,delete the ( storage card ) folder then re-insert it. It will automatically rename it back to the original.
  8. #8  
    Quote Originally Posted by austinabrady View Post
    I had to Hard Reset.
    I tried your solution but with every soft reset SC2 came back, even after un-checking save email attachments to SD
    .
    Hmm... that's strange... Do you have any today plugins running off the SD card? If so, the general rule of thumb is that if its on your today screen, keep it in main memory to minimize problems...
  9. #9  
    Quote Originally Posted by austinabrady View Post
    This started happening to me a week or so ago. Very frustrating. After a LOT of searching and reading (and yes, a Hard Reset), I've learned that it is caused by choosing to store your email attachments on your storage card while having the messaging option checked as one of your today items, (today screen settings>items>messaging).
    I never had this problem on any of my other devices so I wanted to figure out why it happens.
    The TreoWX uses a lot of it's resources for the Today screen with it's many options, more so than many other devices.
    From what I understand, with this option checked, when you soft reset your device the today screen messaging api checks for the SDcard before the SDcard is mounted (ready to be read). Since this applet fires up quickly and cant see your card, when the system catches up it sees it as a new one and labels it accordingly.

    * IN SHORT THE SOLUTION IS TO:
    1. Hard reset
    2. Don't store your attachments (or any Start UP programs)
    on your SDcard.
    3. If you must put your attachments on the card...
    DO NOT USE the Messaging item on the today screen!


    I hope this makes sense and helps
    That's not the cause. It's a different glitch.
    It has nothing to do with what's on the today screen and where you store your attachments.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.

Posting Permissions