Results 1 to 17 of 17
  1.    #1  
    Hey everyone.

    Not sure what I could be doing wrong. I have a 700wx with sprint. I have the threaded SMS hack and the Arcsoft MMS one. I also have Jetware installed.

    I can't seem to make my phone check my pop mail at gmail. I have made all the changes to the POP section in Gmail. I have set up the phone, many times in may ways. Tried the 'recent:username@gmail.com" thing. No matter what I do to set it up, it always takes me back to the user name and password page after I try to sign on. I can't manage to get anywhere with this, and it's not like I'm a Newb on the set up stuff.

    I have seen this question on other parts of the fourms, but never with a complete resoultion. Could it be the Arcsoft MMS hack causing an issue?
  2. #2  
    Did you enable POP access on your Gmail settings?
  3.    #3  
    Yes, enabled that. Tried my user name with and without the @gmail.com at the end and with and without the recent: in the begining of it.

    No luck any which way. No matter which way I do about it, it just takes me right back to the user name and password page every time I try to send/recieve mail.
  4.    #4  
    Weird. Maybe this will help others, I just got it working for me.

    I tried to set up outlook on my PC and kept having the same issue. Password not accepted. So, I went to my Gmail settings and went to change my password. So, it seems my 6 charecter password worked, but was considered a medium password. I changed it to a 9 charecter "strong" password and both my PC and Phone POP3 started working.

    So, if anyone else is having that issue of shooting back to the password screen, try changing your password to what google considers a strong password and trying again.
  5. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
    #5  
    I have never tried using the pop version of gmail. I just use the web version. Way simple.
  6. #6  
    How do you switch to HTML mode for Gmail? On my 700p there was just a link at the bottom of the page, but on the 700wx there is no link.
    If God brought you to it He'll bring you thru it!
  7. #7  
    Quote Originally Posted by Jaggrey View Post
    How do you switch to HTML mode for Gmail? On my 700p there was just a link at the bottom of the page, but on the 700wx there is no link.
    You mean in opposition to POP? Just make a normal IE shortcut to www.gmail.com. That's it. You're done.

    -Frank
  8. #8  
    Quote Originally Posted by SirWise23 View Post
    Weird. Maybe this will help others, I just got it working for me.

    I tried to set up outlook on my PC and kept having the same issue. Password not accepted. So, I went to my Gmail settings and went to change my password. So, it seems my 6 charecter password worked, but was considered a medium password. I changed it to a 9 charecter "strong" password and both my PC and Phone POP3 started working.

    So, if anyone else is having that issue of shooting back to the password screen, try changing your password to what google considers a strong password and trying again.
    That was my next suggestion, to try to login on your PC if you are able to. If not, then for sure it's a login issue.
  9. #9  
    Quote Originally Posted by Frankxs View Post
    You mean in opposition to POP? Just make a normal IE shortcut to www.gmail.com. That's it. You're done.

    -Frank
    yea I meant when using the browser instead of using POP. I could've sworn when I typed in gmail.com it redirected me to the mobile one, but I'll try it again. Thanks!
    If God brought you to it He'll bring you thru it!
  10. #10  
    My Gmail works, but problem though is the Mail program gets stuck on "disconnecting...." so while it works right away at first, you can never check the mail again.

    Anybody heard of this. Mail app on windows 5 on the treo wx gets stuck on "disconnecting...", cant check new mail or send.
  11. #11  
    I set up my gmail last night on my wx.

    In gmail you have to goto settings-->Forwarding and POP.

    I chose the bubble "Enable POP only for mail that arrives from now on"

    When messages are accessed with POP: Keep Gmail's copy in the inbox (this lets me delete them off my treo and still have them on gmail)

    Save Changes.


    In the Treo:

    Open Outlook.

    goto Menu-->Tools-->New Account

    Step1/5
    Enter your email address: YOURNAME@gmail.com

    Step2/5
    Auto Config, Just hit next it wont find ur settings.

    Step3/5
    User Info

    Your Name: MY BIRTH NAME
    User Name: yourname@gmail.com
    password: *********
    [x] save password

    Step4/5
    Account Info

    Account Type: POP3
    Name: Gmail (this is what it will show up as in outlook)

    Step5/5
    Server Info

    Incoming Mail: pop.gmail.com
    Outgoing Mail: smtp.gmail.com
    Domain: (leave blank)

    Hit Options on step 5/5

    Options1/3

    Connect and check for messages every...
    [XX]minutes (i set for 30 min i dont need it ALL the time)

    Connection: The Internet

    Hit NEXT

    Options 2/3

    Only Display Messages from the last [X] Days --Set X to what you want

    [x] Require SSL connection --Gmail wants SSL

    [x] Outgoing mail requires authentication --Gmail wants this too

    [ ] Use seperate settings --This you can use if u dont want to use gmail smtp and set up another outgoing smtp server in the previous steps. If not do not check this box. If you did, then hit the button for outgoing settings and fill that in.

    Hit NEXT

    Options 3/3

    [Get Message headers Only] or [get full copy of the message] --i kept mine on headers only.
    [x] include [2] kb of message body --i left this default also.

    Finish.


    you can force a send/recieve to see if u got any new email. With my settings only mail from this point on will be sent to me.
    Last edited by Kruzayn; 05/02/2007 at 03:17 PM.
  12. #12  
    Your method did not work for me. Gmail has never worked reliably or properly for me.

    It can check but won't download messages. It is strange behavior even after resetting the pop mail settings in my account online.

    This is a known problem for many of us as evidenced by the myriad posts on this subject. I wish I could figure out what the problem is.

    Quote Originally Posted by Kruzayn View Post
    I set up my gmail last night on my wx.

    In gmail you have to goto settings-->Forwarding and POP.

    I chose the bubble "Enable POP only for mail that arrives from now on"

    When messages are accessed with POP: Keep Gmail's copy in the inbox (this lets me delete them off my treo and still have them on gmail)

    Save Changes.


    In the Treo:

    Open Outlook.

    goto Menu-->Tools-->New Account

    Step1/5
    Enter your email address: YOURNAME@gmail.com

    Step2/5
    Auto Config, Just hit next it wont find ur settings.

    Step3/5
    User Info

    Your Name: MY BIRTH NAME
    User Name: yourname@gmail.com
    password: *********
    [x] save password

    Step4/5
    Account Info

    Account Type: POP3
    Name: Gmail (this is what it will show up as in outlook)

    Step5/5
    Server Info

    Incoming Mail: pop.gmail.com
    Outgoing Mail: smtp.gmail.com
    Domain: (leave blank)

    Hit Options on step 5/5

    Options1/3

    Connect and check for messages every...
    [XX]minutes (i set for 30 min i dont need it ALL the time)

    Connection: The Internet

    Hit NEXT

    Options 2/3

    Only Display Messages from the last [X] Days --Set X to what you want

    [x] Require SSL connection --Gmail wants SSL

    [x] Outgoing mail requires authentication --Gmail wants this too

    [ ] Use seperate settings --This you can use if u dont want to use gmail smtp and set up another outgoing smtp server in the previous steps. If not do not check this box. If you did, then hit the button for outgoing settings and fill that in.

    Hit NEXT

    Options 3/3

    [Get Message headers Only] or [get full copy of the message] --i kept mine on headers only.
    [x] include [2] kb of message body --i left this default also.

    Finish.


    you can force a send/recieve to see if u got any new email. With my settings only mail from this point on will be sent to me.
  13. #13  
    mine works for the most part. gmail is very finiky. I had it working and mssed with it and it stopped, then I tried again and it works now. if you set it up and it doesn't work, delete the account and try again. hopefully eventually it will work. that's what I kept doing and now I can send and receive emails. my only problem now is after I open my emails it automatically deletes it from my inbox even when I haven't replied or deleteted it manually. is there a setting I can change to make my messages stay in my inbox until I delete them myself?
  14. #14  
    I just set this up and I had something unusual happen to me. I sent an email to a friend from my PC on Gmail. And then my Treo downloads that sent message to my Inbox on my Treo. Is it suppose to do that? Any way to avoid this?
  15. #15  
    I remember reading a while ago it has something to do with how Gmail groups all emails into convos. I can't remember the exact reasoning at the moment but to avoid it i think it's somewhere in the help.
    If God brought you to it He'll bring you thru it!
  16. WarDogg's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #16  
    It used to work all the way up till about Feb 07 for me. I had the PPC 6700 and switched to the Treo 700wx. Still the same problem... Its something with Gmail


    Quote Originally Posted by pufftissue View Post
    Your method did not work for me. Gmail has never worked reliably or properly for me.

    It can check but won't download messages. It is strange behavior even after resetting the pop mail settings in my account online.

    This is a known problem for many of us as evidenced by the myriad posts on this subject. I wish I could figure out what the problem is.
  17. WarDogg's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #17  
    Try using Tweaks2K to set your browser to be recognized as IE 6.0. Soft reset and visit gmail. It will give you the option for basic html.

    Quote Originally Posted by Jaggrey View Post
    yea I meant when using the browser instead of using POP. I could've sworn when I typed in gmail.com it redirected me to the mobile one, but I'll try it again. Thanks!

Posting Permissions