Results 1 to 17 of 17
  1.    #1  
    I have an odd problem that I can not figure out.

    I have the Treo 750wx. I am running Office 2007 on a computer running Windows Vista Ultimate. When I create a task on my phone with the START and DUE dates the same, it syncs to Outlook 2007 with a Start and Due date of the previous day. however, when I create the appointment with the start and due dates not on the same date, then it appears to sync correctly.

    My appointments are syncing correctly and my phone and computer are on the same time zone.

    Any ideas?

    Thanks!
  2.    #2  
    Any inpput on this from anyone? Microsoft tells me to contact Palm...what the heck can they do about it?
  3. #3  
    Quote Originally Posted by JaxDreamFunding View Post
    I have an odd problem that I can not figure out.

    I have the Treo 750wx. I am running Office 2007 on a computer running Windows Vista Ultimate. When I create a task on my phone with the START and DUE dates the same, it syncs to Outlook 2007 with a Start and Due date of the previous day. however, when I create the appointment with the start and due dates not on the same date, then it appears to sync correctly.

    My appointments are syncing correctly and my phone and computer are on the same time zone.

    Any ideas?

    Thanks!
    I am having the EXACT same problem. It's amazing there is nothing on the net about this.

    Using Vista, Office 2007, and Treo 700WX.

    When you create or edit tasks on the Treo, and then sync, they show up on the previous day / a day behind.

    Example: enter task for 6/4 on Treo...sync...in Outlook, it's 6/3.

    Only happening on task.

    This is a Vista, Windows Mobile Device Center / Sync Center bug.

    I used Office 2007 and Treo and ActiveSync with no issues for several month.

    Then I switch to Vista, and blamo, problem shows up.

    Other issues - the sync does not work properly from WMDC or Sync Center...the sync button connects, but then completes without doing anything.

    You have to wait until the background sync tasks run, then it syncs okay. (or initiate it from the Treo)

    Defintely a MS bug...wish they would fix it.
  4. #4  
    You know, I started having this issue after I sync'ed my treo with vista and office 2007... but I was only testing (have vista on a test machine).

    I thought it was an xp issue since I only snyc'ed with vista a couple of times... lol... I have a mess with my birthdays and other stuff right now... are you guys/gals sure you did not sync back with an xp computer or office 2003 after you had already snyc'ed with vista and office 2007?

    Just wondering... see if we can narrow down the issue...
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  5. #5  
    Quote Originally Posted by theog View Post
    You know, I started having this issue after I sync'ed my treo with vista and office 2007... but I was only testing (have vista on a test machine).

    I thought it was an xp issue since I only snyc'ed with vista a couple of times... lol... I have a mess with my birthdays and other stuff right now... are you guys/gals sure you did not sync back with an xp computer or office 2003 after you had already snyc'ed with vista and office 2007?

    Just wondering... see if we can narrow down the issue...
    Nope...there was no re-sync with XP; clean move.

    It did create another profile on the Treo, (I did not hard reset my Treo), but it did eventually sync.

    But this Task Bug is really annoying.
  6. #6  
    Quote Originally Posted by mikec View Post
    Nope...there was no re-sync with XP; clean move.

    It did create another profile on the Treo, (I did not hard reset my Treo), but it did eventually sync.

    But this Task Bug is really annoying.
    guess we will have to wait for ms to fix... not palm's fault on this one... seems like an office 2007 and win mob issue. Oh well....

    Yea, my fathers day is listed as "Saturday 16 June." Actually, all holidays are one day back.... my birthdays and other events were messed up, but I fixed those... guess I'll do a hard reset and slowly key in the info until ms fixes this issue since I'm still on xp...
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  7.    #7  
    I am only having hte issue with TASKS...not with anything on my calendar. I hard reset my Treo thinking it may be some software on the treo...but no..it is actually vista or office 2007. sort of sucks that I can not do anything with TASKS on my treo...

    Microshaft denies any knowledge of any such problem...GO FIGURE!
  8. #8  
    Quote Originally Posted by JaxDreamFunding View Post
    I am only having hte issue with TASKS...not with anything on my calendar. I hard reset my Treo thinking it may be some software on the treo...but no..it is actually vista or office 2007. sort of sucks that I can not do anything with TASKS on my treo...

    Microshaft denies any knowledge of any such problem...GO FIGURE!
    I just want a way to get rid of the issue...

    Anyone try:

    - Deleting partnership, recreating partnership
    - Hard reset

    ??
  9. #9  
    Deleting partnerships off the PC and Treo and recreating does not work.

    I really don't want to do a hard reset, and I doubt it would help.

    This is defintely a WMDC / Vista sync issue.
  10. #10  
    I have the same problem with task date syncing a day behind on a Treo 700ex and Verizon XV6700--it definitely seems to be a Vista issue; when I just had XP, both worked fine
  11. #11  
    I'm amazed with such a glaring bug, not more isn't known about this.

    I'd open a support ticket with Microsoft, but I'd rather not spend 5 hours on the phone.

    Is there a Vista/Sync Center forum that can help?
  12. #12  
    Quote Originally Posted by mikec View Post
    I'm amazed with such a glaring bug, not more isn't known about this.

    I'd open a support ticket with Microsoft, but I'd rather not spend 5 hours on the phone.

    Is there a Vista/Sync Center forum that can help?
    In my experience I've never spent more than 10 minutes waiting on the phone... dunno... and email support has always been great.

    I still do most of my work in xp... only tested in vista and office 2007... so I can fix my issues fairly simply... I will say that my holidays on the treo are still one day behind, but in outlook 2003 they are fine. don't know why it won't snyc back to normal... oh, well...

    Hope MS gets a fix out soon.....
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  13. #13  
    WindowsMobile Device Center 6.1 fixes this problem--it was issued on 6/7 and I downloaded it and no longer have this issue.

    You can get 6.1 here http://www.microsoft.com/windowsmobi...icecenter.mspx
  14. #14  
    I guess that fits the definition of "soon".

    Time to install and test.
  15. #15  
    Well, the patch puked my sync center, forced a reboot, made errors in the sync and refused to sync properly.

    Futzing around for a bit finally got it working.

    Task issue fix.
  16.    #16  
    The patch worked flawlessly for me almost. I got a couple errors, but reset my 700wx and resync'ed and it worked --- and more important -- THE TASK PROBLEM IS RESOLVED -- YIPEEEE!!!!
    Last edited by JaxDreamFunding; 06/10/2007 at 10:16 PM.
  17. #17  
    Worked for me... but I had to reset the treo and then sync... of course that killed my emails... lol... but everything else went well.

    Happy with the update...
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001

Posting Permissions