Results 1 to 8 of 8
  1. edmc's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
       #1  
    Background:
    ...Comcast.NET POP3 email account
    ...Previously returned a Dash due to slow email fetches
    ...Hoped the Treo 750 would be better

    It isn't

    I let the 750 auto-configure my Comcast POP3 email account (after typing in the full email address it does the rest ). I notice it selected things correctly. It indicates using port 995 for mail.comcast.net and 465 for smtp.comcast.net btw. It did not indicate SSL (so that's not slowing things down).

    Anyway, it takes roughly a minute to log in (same behavior I "rejected" on the Dash) so I'm a bit disappointed.

    I'm hoping many here are Comcast POP3 email users here and can comment about their experiences and, hopefully, fixes.

    For comparison, my Treo 600 could log in to this same account in about 5 seconds - running either the pre-VersaMail built-in email client or ChatterMail.

    Comments?
  2. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #2  
    This is a well known issue with Comcast and WM5. Since it's not an issue with Palm OS, your Treo 600 was fine. There is a fix for it, but it will kill gmail if you use it. You may want to search for this since it has been discussed before at length.
    Jeff
  3. #3  
    If you look at posts by me, you will see that I had issues for a while after it worked perfectly (xpress) for a bit-

    I jumped ship and went with flexmail and entered in the correct pop and stmp and all week its been working great. Even getting emails in spots where I couldn't with the xpress.
    Lance
    http://www.aslmentor.com
    (my avatar means "I love you" in sign language.
    --------------------------
    PalmIII->Sidekick I-->Sidekick II -->Sidekick III and now Treo 750 which blows them all away.
  4. #4  
    1) Get the Dash again
    2) Forward your email to another free provider, such as AIM's free IMAP and check that instead.

    My POP3 was really slow also, my whole Treo would grind as it worked.
  5. edmc's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
       #5  
    Thanks for the quick responses. My hope is to find somebody with a WM6-upgraded Dash and see if (apparently) MSFT addressed the matter. Seems to me there are a few of such folk . If it works, I hope to be able to "hold out" until the WM6 upgrade for the Treo 750... Thanks again.
  6. edmc's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
       #6  
    Solution found! I documented it in this HoFo post but the gist of it is this:

    1 - Use a RegEdit tool to browse to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox
    2 - Create a REG_DWORD named ForceOffSSL and set its value to 1
    3 - Force a close of Pocket Outlook (or do a "safe" soft reset)
    4 - Go into your Comcast POP3 account's email settings and ensure there are NO port numbers following mail.comcast.net and smtp.comcast.net (the port #s are specified by appending a colon and the port # to either of the Incoming or Outgoing addresses)
    5 - Select your Comcast account in Pocket Outlook and select Send/Receive and be happy
  7. rycck's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #7  
    oh boy.. Im nervous.. never attempted a registry edit before.. I will look up registry editors and move slowly.. if anyone has any suggestions to help make this surgury less painful.. It would be appreciated...
  8. rycck's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #8  
    perfect... thanks

Posting Permissions