Results 1 to 11 of 11
  1.    #1  
    I'm in a minor panic gang... hoping someone can provide some guidance...

    I synced my 750(Cingy) today around 3pm (which I do every other day or so). However today after the sync, all of my downloaded and installed app functionality was gone. No Hidelogo, WeatherPanel, Phone Alarm, Wisbar Lite, iLauncher etc from main screen.... the only thing on the today screen are my Photo dial icons.

    When I access the folders from File Explorer, the error i'm seeing is "There is no application associated with xxxxxxxx (name of app her). What in the world could have happened here.

    To make matters worse, doing a restore from Sprite appears to contain all the appropriate data (i see it reloading and the file size being restored is about right... but, I still can get any apps to work - also, trying to redownload the app .cab isn't working either.

    Any assistance is GREATLY appreciated...
    -jscott
  2. #2  
    assuming a soft reset doesn't help right?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3.    #3  
    Quote Originally Posted by scottymomo View Post
    assuming a soft reset doesn't help right?
    Hey Scotty - correct... soft reset does nothing... I even tried a hard and restored from a Sprite backup, but the apps still aren't there??? I'm scared to to death I'm about to lose all my contacts -

    Again, the apps are there, they just won't work and don't appear on the Today screen anymore... like my settings somehow got changed on that last sync I did.

    Ever heard of this... any suggestions?

    I guess I could hard reset and start over, but how do I maintain my contacts from one of my backups... Sprite won't allow me to restore just contacts does it?
    -jscott
  4. #4  
    Quote Originally Posted by jscottcj View Post

    I guess I could hard reset and start over, but how do I maintain my contacts from one of my backups... Sprite won't allow me to restore just contacts does it?
    Yes, Sprite will allow you to restore your PIM data only.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  5. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #5  
    I don't see a way to restore only contacts. But the way Sprite works is that it basically does a "diff" of the current system and the backup, it isn't a true backup and restore. (As I found out to my annoyance one day.) There are some things it doesn't restore properly in the registry.

    My suggestion is to do a hard reset and then try restoring from the backup (which I assume you have on a card.)
  6.    #6  
    Quote Originally Posted by holmes4 View Post
    I don't see a way to restore only contacts. But the way Sprite works is that it basically does a "diff" of the current system and the backup, it isn't a true backup and restore. (As I found out to my annoyance one day.) There are some things it doesn't restore properly in the registry.

    My suggestion is to do a hard reset and then try restoring from the backup (which I assume you have on a card.)
    Thx for the advice... how exactly do I restore from the "backup" - that's what I thought Sprite would accomplish... much like BackupBuddy, etc on the Palm OS...? I have backup files on my SD, but they were Sprite backups...?? confused a lil now -

    Also, I uninstalled and reinstalled ActiveSync on my desktop... but when i try to sync (even after hard reset) ActiveSync tells me my PPC is already configured with another PC and won't sync my contacts or calendar....

    Anyone know the way around this - thx again in advance gang
    -jscott
  7. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #7  
    First, you want to delete the "partnership" on the PC and probably on the Treo as well - both are done in the respective ActiveSync applications.

    As for Sprite, the default is that it creates an EXE backup which you just run. If what you have is an SPB instead, then you have to reinstall Sprite Backup and then do a restore.

    As I mentioned, the restore isn't as clean as BackupBuddy, probably because it has to run within Windows. Most things should restore ok, though.
  8.    #8  
    Quote Originally Posted by holmes4 View Post
    First, you want to delete the "partnership" on the PC and probably on the Treo as well - both are done in the respective ActiveSync applications.

    As for Sprite, the default is that it creates an EXE backup which you just run. If what you have is an SPB instead, then you have to reinstall Sprite Backup and then do a restore.

    As I mentioned, the restore isn't as clean as BackupBuddy, probably because it has to run within Windows. Most things should restore ok, though.
    Ok... thanks Holmes - part 1 worked fine... I deleted the partnerships and was able to sync using the old device name... (a new one created after the hard reset apparently) -

    So, if I understand you correctly - - now, I can reinstall Sprite and conduct a restore from one of my Sprite backups...? is that right?
    -jscott
  9. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #9  
    Yes, that's right, though look to see if your backup is in the form of an EXE. If it is, you don't have to reinstall Sprite.
  10.    #10  
    so, there is no way to get my other settings, files, and 3rd party programs back? Am I stuck having to re-download and re-configure everything?
    -jscott
  11. #11  
    Quote Originally Posted by jscottcj View Post
    so, there is no way to get my other settings, files, and 3rd party programs back? Am I stuck having to re-download and re-configure everything?

    My question is did you do a full backup before the problem started to occur? If you did, just do a full restore after the hard reset. I have done this multiple times on multiple devices (including the 750) and with relatively no issue.

    If any of your apps are installed on a SD card, you really won't have to reinstall them. Just create a shortcut of the .exe file and put it into the \Windows\Start Menu\Programs folder. The only downside is that if you ever want to uninstall any particular app that you do this for, you won't have that info in the uninstall panel. As for your apps that you had in main memory, if you choose not to do a full restore, then you can go into AS on your PC and re-install the apps from there. Otherwise, you need to re-install everything over again.

    HTH!
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)

Posting Permissions