Results 1 to 7 of 7
  1.    #1  
    Hello smart folks!

    I have a problem here driving me crazy. I take a video with my 700 wx and email it to someone and they cant view it. It opens thier realplayer software instead of windows media player. I have tried opening it in windows media player but it will not run. It runs fine on my phone. Any ideas?
  2.    #2  
    sooooooooooo........... nobody knows?
  3. #3  
    I can't see why they should have any problems viewing the video, as it is a regular WMV file (with no restrictions whatsoever).
    I have emailed several clips to myself and others and viewed them fine on my PC.
    .....Life is But Such Sweet Sorrow.....
  4. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #4  
    Actually, the 700wx camera records in 3g2 format... I just sent one to a friend today.

    However, if you associate the file to Quicktime it should play. At least it does for me.
  5.    #5  
    After hours of fooling around with this I found out it will only play in Quicktime and not realplayer or windows media player. Thanks for all the help.
  6. #6  
    Quote Originally Posted by suds2007 View Post
    After hours of fooling around with this I found out it will only play in .... and not realplayer ...
    Consider that a bonus.
  7. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #7  
    Quote Originally Posted by suds2007 View Post
    After hours of fooling around with this I found out it will only play in Quicktime and not realplayer or windows media player. Thanks for all the help.
    Isn't that what I said to do on the post just above?!?

Posting Permissions