Page 5 of 5 FirstFirst 12345
Results 81 to 86 of 86
  1. #81  
    OK I have posted about this yet until I got a full week of it working right, so here it goes.


    Last week I did a hard reset on my phone. I then did the *228 and let the phone update itself. Once all that was completed I started in on the Exchange Active-sync. In the past I have been trying to connect without the SSL. I have it setup this away because you can't install a Self SSL on a Motorola Q and you have to do it non SSL if your use a Self Signing SSL Certificate. So this time I thought I see if I could install our Self SSL on the Treo and then use SSL to connect to the Exchange. I was able to get this to work. The Self SSL Certificate went right on and I was able to use it as the connect (which is a better way ands more secure way of doing it). Once all this was done I sent myself a test email. This time I notice that it came through on my phone 20 seconds before hitting my email account on my desktop. I then waited 10 mins and sent another, this email came right to my phone as well. I then tested and tested and tested all at different time intervals to try and not to get it to sync. In all the testing that I have done my phone as not missed a sync one time in over a week!! .

    I don't know if setting the phone up to use the SSL did the trick or if the *228 was it? ALL I know is that my phone has been working great on getting emails. I still a lot of problems using the Internet with the arrows going light gray, but I think the update that VZW is getting ready to come out with will help. I have posted that on another forum in Treo Central.

    http://discussion.treocentral.com/sh...=143936&page=3

    So I guess if anyone is using the Exchange Active-sync without SSL you might would want to give using the SSL a try. This has seemed to work great for me and the only thing that I can think of that I really did different.

    Let me know if this helps anyone else out.

    Thanks,
    -Joey
  2. #82  
    Update on my situation. I decided to take back the last Treo before my 30 day exchange window expired sice I was having the power issue.

    I took the new phone out of the box and configured my exchange activesync account. Direct push was not working.

    To test out my theory about the blackout, I flipped all the power breakers on and off quickly. So everything that was not on a UPS in the company was reset (not the servers - those are on battery backup). Sure enough, after that, the new Treo started receiving direct push email instantly. Most of the time mail arrives to the Treo even before it hit my inbox in Outlook.

    I'm not using SSL though and I wonder if its just a coincidence that after all this time both Joey and I think we have the solution (even though they are different).

    I guess I'm sinical but do you think maybe Verizon fixed something on their end and we just so happen to think we have the solution out of mere timing?

    The circumstances seem to indicate that we both have valid workarounds but things still just don't add up.

    Don't get me wrong. I'm very pleased that my phone is FINALLY working correctly but I'm inclined to think this has to do with some type of account specific network latency issue on Verizon's side.

    Happy to have it working. Joey, just curious. if you switch back to non-SSL, does direct push work for you?
  3. #83  
    rshamie,

    There is still one other person in my company that is using the Treo 700WX without the SSL certificate. His phone is still not working correctly. I plan on switching him over when ever he gets back into town.

    As for VZW making a change that we didn't know about. I guess this is possible but I would think that my other Treo in the company would be working as well? If your quits working you should try using the SSL method and see if that works for you.

    Hopefully non of these problems will ever come back!

    -Joey
  4. #84  
    Where can I find more info about the "self SSL Certificate"? We use a contract IT company and they haven't been real helpful and I can't ever get to the server myself.

    Thanks for any advice!
  5. #85  
    Quote Originally Posted by joey304 View Post
    rshamie,

    There is still one other person in my company that is using the Treo 700WX without the SSL certificate. His phone is still not working correctly. I plan on switching him over when ever he gets back into town.

    As for VZW making a change that we didn't know about. I guess this is possible but I would think that my other Treo in the company would be working as well? If your quits working you should try using the SSL method and see if that works for you.

    Hopefully non of these problems will ever come back!

    -Joey
    Joey,

    If you switch to SSL, then by default the people who have activesync configured to non-ssl wont be able to sync. Im wondering if you switch it back to non-ssl, if you can get it to work. Mine is up and running non-ssl for over a week (knock on wood). This would test out your theory that it is the SSL that cured your problem or my speculation that its something on Verizon's side.

    Im also curious to know how to configure the SSL should the need arrise. Can you post step by step instructions as to how to set this up.
  6. #86  
    Quote Originally Posted by rshamie View Post
    Joey,

    If you switch to SSL, then by default the people who have activesync configured to non-ssl wont be able to sync. I'm wondering if you switch it back to non-ssl, if you can get it to work. Mine is up and running non-ssl for over a week (knock on wood). This would test out your theory that it is the SSL that cured your problem or my speculation that its something on Verizon's side.

    Im also curious to know how to configure the SSL should the need arrise. Can you post step by step instructions as to how to set this up.
    rshamie,

    Sorry its taken me so long to get back to you on this. There is a lot of information that I need to find in order to post everything.

    First thing, Exchange activesync is setup to run either with SSL or without SSL on our Exchange Server. You can do this by creating a virtual directory in Exchange that allows you to use Outlook Mobile Access (OMA) without SSL. The reason we had to do this was because the Motorola Q will not allow you to install a self signed certificate. To setup a virtual directory to use OMA with no SSL follow these instructions in this link, listed under Method 2.

    http://support.microsoft.com/kb/817379

    Now you have two directories for OMA one is SSL (HTTPS) the other is Non SSL (HTTP). Now you need to create a Self Signed SSL Certificate. To do this here are a few links that will help you out.

    http://www.msexchange.org/tutorials/..._OWA_2003.html

    http://www.msexchange.org/tutorials/...3-SelfSSL.html

    The second link is the one I think I used?

    Now if you got to your Outlook Web Access (OWA) https://mail.domain.com, you should see a security pop-up window. Now you can view your certificate like shown in the second link above. Some people may already have their's setup and working like this. The last thing that I did was to extract the certificate from my computer, move it to the phone and installed it pn the Treo. Here is a link to a forum were they are talking about installing your own SSL. (Near the bottom of the forum)

    http://discussion.treocentral.com/sh...=115623&page=3

    OK so that is all that I have done and all the information that I found useful to me during this progress. On my setup I started using the SSL connection once I got my SelfSSL installed on the treo. Since then everything has been working great. The Motorola Q still works with non SSL and my phone works with SSL enabled. I don't understand why it's like that. You would think that if one phone works one way that all of them would work that away, but that doesn't seem to be the case.

    I know this is a lot so I hope that it all makes sense. If not please let me know and I'll try to clear things up a little more.

    Hope this works for people.

    -Joey
Page 5 of 5 FirstFirst 12345

Posting Permissions