Results 1 to 10 of 10
  1.    #1  
    I have a Treo 700w that I have had for about a year. 4 days ago, I noticed that I had missed several calls, but had never heard the phone ring. After testing it, I found that the phone was not ringing for any incoming calls. I check the switch at the top, but it was in the correct position for having sounds on. I did several soft resets. . . still no ring for incoming calls. I turned on vibrate and that does work . . . but can someone help me to get mey phone ringing again, please?
  2. #2  
    Might try messing with the phone jack theyare notoriously flaky
  3. ThaiBruin's Avatar
    Posts
    40 Posts
    Global Posts
    44 Global Posts
    #3  
    This has actually just started happening to me too. I've only had the phone for a week. The phone will vibrate, but will no longer play the ringtone when I have an incoming call no matter what sound file I choose. Any help? And StillCrazy, what are you talking about?
    Former owner of... Kyocera 7135, Samsung SCH-i730...

    Current owner of... Treo 700w
  4.    #4  
    Still crazy, can you explain what you mean by "messing with the phone jack?"
    Please? I am desperate to get this phone ringing again.
  5. #5  
    Have you checked your volume? Really, I had the same problem and that was it.
  6. ThaiBruin's Avatar
    Posts
    40 Posts
    Global Posts
    44 Global Posts
    #6  
    Quote Originally Posted by Cowgirlheart View Post
    Have you checked your volume? Really, I had the same problem and that was it.
    That actually was my problem too. I just hit the rocker volume on the left side and cranked it back to full volume.
    Former owner of... Kyocera 7135, Samsung SCH-i730...

    Current owner of... Treo 700w
  7. #7  
    I had the same problem recently. Then I accidentally dropped it and, can you believe, it started ringing again!

    I was ready to call Verizon for a new phone. I've heard of others here on the forum have to get a new phone. I think the problem is with the switch.
  8. #8  
    If you use the headphone jack it is not very well constructed and occasionally will not reconnect the speaker audio when the plug is removed
  9. #9  
    I have a similar problem recently when trying to play MP3 ring tones. They work in the preview but sometimes don't ring properly after coming out of silence (with the rocker switch). They also don't ring as loud as you hear them on the preview. It sucks.
  10. #10  
    my problem is opposite, my fone rings but doesnt vibrate all the time causing me to miss calls all the time! i hate it soft and hard resets have not helped!

Posting Permissions