Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    is anyone else having issues with the mms hack? I get message delivery failed all of a sudden, even re-installed and same thing... any info would be appreciated.
  2. #2  
    Quote Originally Posted by Bad Ash View Post
    is anyone else having issues with the mms hack? I get message delivery failed all of a sudden, even re-installed and same thing... any info would be appreciated.
    Same here reinstalled everything...but no go keep getting message delivery failed are there any extra steps need besides just installing the PPCGeek CAB file...I cannot remember if I have to do any registry adjustments....
  3.    #3  
    nope, no extra steps or hacks to get it to work. it has been working for months and today... nothing... anyone else?
  4. #4  
    I thought it was because I logged in to the picture mail site and changed my email address ... but maybe it's not working at all ... I reinstalled and tried a bunch of ideas with no success ...
  5.    #5  
    I wonder if sprint actually caught on... I doubt it but ya never know.
  6. #6  
    I hope sprint didn't catch on...can someone please help us !!
  7. EnJaNir's Avatar
    Posts
    14 Posts
    Global Posts
    172 Global Posts
    #7  
    I did a hard reset last night and did some testing and it was functional around 11:30pm central. I just checked it and I to am getting a failed notification.
  8. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #8  
    It could be an issue with Sprint's servers and not the hack specifically.
  9. #9  
    Quote Originally Posted by Pibe38 View Post
    It could be an issue with Sprint's servers and not the hack specifically.
    I hope your right...I cant send not one MMS today keeps coming up with "Failed to send message at this time"
  10. #10  
    I just tried sending an mms message and it does not work either.
  11. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #11  
    Has anyone tried this with a phone that has PicMail on it, or contacted Sprint regarding the status of PicMail?
  12. #12  
    I never really used it, ever since I installed, except for testing. I never had any problems then. I just tried it now and I can't send it either. I would have to think it's the server config.
  13. #13  
    im having the same issue with trying to send a mms...i tried to send one just now and got the faild to send notifiaction
  14.    #14  
    For anyone who has to send while this is not working you can always email them out. For sprint it is the phone number@pm.sprint.com. I know its a pain but it works until this hack is fixed.
  15. damigs's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #15  
    Earlier I was having the same issue. Went into my OUTBOX and resent MMS and it went thru successful. Glad its working again
  16. #16  
    Yeah, I can confirm mine is working too. I guess it was a network/server issue.
  17.    #17  
    Yup, its working again.
  18. #18  
    Quote Originally Posted by Bad Ash View Post
    Yup, its working again.
    whoo hoo...mine is working again !!!
  19. #19  
    Yes its working. My treo wouln't be the same without mms.
  20. #20  
    does the mms hack work on verizon?
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
Page 1 of 2 12 LastLast

Posting Permissions