Results 1 to 8 of 8
  1.    #1  
    At one point I had my email accounts being checked every 5 minutes... But with the amount of email I was getting, my phone was vibrating/beeping almost consistently.

    So I turned off the auto-email check, but now, seemingly at random times, the Treo will just jump back into checking my email constantly and giving me notifications of new email over and over and over again.

    I've checked the settings, and it is still not checked to check my email every X minutes. What could be the problem?
  2. #2  
    Are you receiving push email? Push email will come to the phone as it is received whether or not the phone is actively checking.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  3. #3  
    I've had the problem several times where it just checks the same mailbox over and over again. Did you restart the Treo?
  4. #4  
    Same thing happens to me. I've reset the phone. Help!
  5. #5  
    Quote Originally Posted by Sound of Silence View Post
    At one point I had my email accounts being checked every 5 minutes... But with the amount of email I was getting, my phone was vibrating/beeping almost consistently.

    So I turned off the auto-email check, but now, seemingly at random times, the Treo will just jump back into checking my email constantly and giving me notifications of new email over and over and over again.

    I've checked the settings, and it is still not checked to check my email every X minutes. What could be the problem?

    There are two ways to enable/disable automatically checking of email as follow:

    1). When in Messaging, Menu->Delivery Preferences->enable/disable the box that says "Connect and check for messages every" X minute(s). Note when this box is unchecked from this navigation path, the device will continue to check email based on the setting from #2 below when the email account was first established.

    2). When in Messaging, Menu->Tools->Options->Tap an account->Next->Next->Next->Click Options->enable/disable the box that says "Connect and check for messages every" X minute(s)->Next->Next->Finish. This is the box which needs to be setup the same as step #1 above. Otherwise, this setting overrides the setting from #1 above.

    Cheers,
    Tony
    SF. CA
  6. #6  
    Sorry' no go. Both boxes are unchecked and the Treo continues to check for mail.
  7. #7  
    It has to be in either of the one areas Tony specified. The only other thing is you're using some other push mail client (Emoze, Sprint Business Connect for Personal use, etc.), that you're not aware you're using.

    Another option would be to delete the account/accounts it happens on. Otherwise, perform a hard reset and try again.

    I was also thinking, maybe you have one of your accounts forwarding email to your device? So the email messages you are receiving are actually just text messages of the forwarded emails from the email providers.
  8. #8  
    This happens to me. I had the boxes unchecked to auto-check. Yet every now and again I would turn on my Treo and see on the today screen new messages were downloaded. I found that once I'm done reading mail if I change the account to the MMS account, it won't do it. But if I forget to change it and leave it on another account, that one will be the one messages get downloaded for. Not sure why it happens, just know that that's the only time it happens for me and switching the account prevents it.

Posting Permissions