Results 1 to 5 of 5
  1.    #1  
    i got a treo 750 about a week ago. the phone i had before was the Cingular 3125 smartphone. the issue that i am having with the treo is that when i go to a website and click on a thumbnail picture the picture is very small in file size(less than 15k) with the smartphone the picture was up to 150 k ( very detailed pictures but small screen make them hard to view) I have called cingular and they say that it has nothing to do with them and that that size picture is what i should expect on this phone. when i first got the smartphone i was getting small pics also but when i called cingular they said that i need a different data package and the next day i started getting larger pictures. I talked to the 3rd level of tech. support and they finally told me that there was nothing they could do. please tell me that this 500 plus dollar phone will not recieve pictures any better that this. thanks for your time and sorry for the long post
  2. #2  
    Here's what's going on. Pocket Internet Explorer on the Treo 750 is hard coded to browse web sites through the Cingular Proxy (wireless.cingular.com)
    The Proxy server reduces the image size and re-compresses it at a lower quality in order to save on download bandwidth and speed up web browsing.
    Cingular is in fact incorrect that it's not them. It very much is them but the people you talked to I'm sure are ignorant to this configuration.

    There's a very simple fix. You change 1 registry value and it will stop using hte proxy and you'll get full un-edited images while web browsing.
    Download the .cab file here at my site.
    http://www.gadgetech.info/treo/hacks/disableproxy/
    It's very easy to turn off and back on with the two .cab files (or .reg files if you prefer to import settings in to a registry editor.)

    I've hosted this page for this very specific reason. The first day I had my Treo 750 I noticed it was using the proxy even though I did not have the proxy enabled. After a couple of day so of research I figure out the autoconnect proxy setting and how to shut it off.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  3. #3  
    Important!
    After you load the cab file to disable theproxy, you must fully close IE and the settings will take effect the next time you start IE. To do so....

    Press and hold the OK button to get the "running programs list." Select internet explorer and select 'stop'.
  4.    #4  
    thanks for asll the help i just got around to trying it and it works great . it is a crying shame that Cingular(att) forces you into having to look at such crappy picture. i can understand that most people do not know the difference or even care but you would think that the one who do call and complain would be let in on the fix. i pay a hell of a lot of money to them every month and this is the service i get . anyway enough venting and again thanks for the help
  5. #5  
    Not only that, but it prevents you from using WiFi, or using IE when connected through activesync (per this other thread http://discussion.treocentral.com/sh...d.php?t=143194 )
    I really hate Cingular for doing this. They've since included this same 'feature' in to the new 8525 ROM and it looks like they're doing this to all of their WM5 smartphones and PDAs going forward.

Posting Permissions