Results 1 to 6 of 6
  1.    #1  
    When trying to put the Sprint Treo 700wx into Diag mode I get the error message :"could not open DBG". Any thoughts?

    Thanks
  2. #2  
    How did you get into the Diag Mode? I only know about ##DEBUG# or ##33284# mode. I got into the ##DEBUG# without any problems on my Sprint Treo 700wx.
  3.    #3  
    I do ##3424# and then I get the error message. After that it looks like it goes into the Diag Mode because it says Diag Mode is now Active on the screen but BitPim doesn't recognize it. ##33284# works fine but how do I put it in Diag Mode after that? Thanks for your help
  4. #4  
    I never had a problem going into Diag mode. Mine is a Sprint 700wx, what is your provider? BTW, how do I make sure I'm no longer in Diag mode?
  5.    #5  
    Quote Originally Posted by crazie.eddie View Post
    I never had a problem going into Diag mode. Mine is a Sprint 700wx, what is your provider? BTW, how do I make sure I'm no longer in Diag mode?
    Its sprint. Make sure u press quit on the bottom right part. It works now. I took the battery out the phone and left it out for a few hours and I get that rectified it.
  6. #6  
    Pardon my ignorance, but what is the purpose of DEBUG mode and DIAG mode and how are they useful?

    Thanks,
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.

Posting Permissions