Results 1 to 5 of 5
  1.    #1  
    On my 700w, POP messages disappear from the inbox after replying.
    Any setting I've missed?
    Any ideas?
    Thanks much.
  2. #2  
    It's not you, it's Gmail.
    What happens is if you pop3 on your Treo and then check Gmail on a PC and later on check via pop3 on your device, it disappeares from your Treo.
    What I usually do is create a folder in Gmail's Outlook folder for emails from specific people.
    Gmail is so flaky and unreliable that I don't even bother with it anymore.
    .....Life is But Such Sweet Sorrow.....
  3. #3  
    Find another free pop3 or imap server, forward your gmails to that address and configure outlook for that server instead. Gmail's pop3 implementation is whack.
  4. shackk's Avatar
    Posts
    12 Posts
    Global Posts
    150 Global Posts
    #4  
    What are your settings?

    If you go into your options and change section 3/3 to get message headers only and check the box to include and then change the kb to how much you want to receive up to 999kb.

    This should stop your messages from disappearing in your inbox.
  5. #5  
    Something that helped me is entering your login in the following format:

    recent:john.doe@gmail.com

    GMAIL has a security feature that only lets you download your email through one client and not another, but if you use "recent:" it will poll for email in the last 30 days I believe. Do a search through gmail's help files, you'll see.

    You can do this on your desktop outlook client and your Treo. This issue was resolved for me. I'd still rather use the wireless sync program provided by VZW (my provider) since gmail is flakey through pocket outlook as mentioned above.

    Hope this helps you.

Posting Permissions