Results 1 to 9 of 9
  1. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
       #1  
    alright so i thought i wasnt getting peoples text msgs but then for some reason i look in poutlook and where my gmail pop is setup. menu<go to< text msgs ... they are all there i had over 75 msgs in there that i didnt get in my regular text msgs program. why is that? and how can i fix it? now that i know where they are going and that i AM getting them im happy about that but i would really rather to have them come up regularly like they used to. i never set anythin up in poutlook for them to do this or changed any of my settings it did it all on its own... and ideas or suggestions?

    thanks in advance.

    Kr3st
  2. GMJeff's Avatar
    Posts
    66 Posts
    Global Posts
    1,025 Global Posts
    #2  
    It sounds like the notifications have been turned off for messages. The problem with turning notifications off is you turn a lot of them off with one check box. Go into Start->settings->Sounds & Notifications.

    On the first tab is the check box for sounds, you don't need to do anything there unless you want the audible tone for the messages. If you do, make sure the Programs box is checked and the Notifications box under it is checked.

    Then go to the second tab "notifications." In the drop down box, choose "Messaging: New Message." There should be check boxes for Play sound, Display message on screen, Vibrate when ringer switch is on and Vibrate when ringer switch is off. The option to display message on screen is probably what you want. It pops up a box when a text message has been received and changes the left soft key to messages when/if you miss one.

    Hope this helps.
  3. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
       #3  
    thanks for that info... but i still dont know why my text msgs are going into my poutlook and not in my msgs app. and i would really like to fix this problem.

    thanks again.

    Kr3st
  4. #4  
    that's strange. If you do find out, let us know
  5. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
       #5  
    i hope i figure this out soon cause if i dont imma hard reset... but my only fear is hard resetting and the text msgs still going to my poutlook... hmm..

    someone please help!

    treo gods?

    helllllllllp!
  6. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
       #6  
    i found out what the problem was... or is...

    MAGIC BUTTON!!!

    i used it for a while stopped using it then went back to it... and thats when it all started i just didnt realize it... i unistalled it and everything is back to normal!

    thank god i figured that out cause it was driving me NUTS!

    hope this helps out for you guys if you were having the same problem... but i love magic button... any other programs like it?
  7. #7  
    I can't see why magic button would cause the problem. But if you say so, try re-installing, opening up the messaging app, then click-and-hold the messaging icon on the top of the screen and check "keep alive," and "don't show when inactive." See if that works.
  8. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
       #8  
    i will do ill let everyone know how that works!
  9. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
       #9  
    nope didnt work... installed magic button again and it started sending my text msgs to my email poutlook...

Posting Permissions