Results 1 to 19 of 19
  1.    #1  
    So my 750 from Cingular I just got is very slow to start ringing. Say I pick up another persons cell phone and hold the 750 in my hand and call my 750. First, the backlight of the phone turns on and does nothing for 2 second, then on the top of the screen it will say "Call in progess" for another 3 second, and only then will the phone number appear indiciated who is calling and allow me to pick up the phone. After the full 5 second, only then does it begin to either vibrate or ring depending on the settings. By the time I know the phone is ringing, the person trying to call me has already heard about 4 rings! This gives only seconds to answer my phone or it goes to voicemail. I went to the Cingular store and messed around with their demo phone and i seemed to be the same way. Is this a common bug? Has anyone else experienced this before. Sorry if this has been discuessed previously, i tried searching or it and I could not find a similar complaint. Thanks!
  2. #2  
    Do a search on Palm's support website... it's a known issue.
  3. GMJeff's Avatar
    Posts
    66 Posts
    Global Posts
    1,025 Global Posts
    #3  
    If a search does not come up with a lot of options, it is related to a few things.

    One most notable is the Voice Command program. It starts up when a call comes in, then looks through the contacts database for a matching name to go with the number. This takes time, unless there are no/few contacts on the phone. Try turning off voice command and see if it changes. A lot of people in the forums have had success with this fix. Go to Start-> Settings ->Voice Command. Then, uncheck the enabled box at the top. You can uncheck the other boxes below it if you wish, it will not change anything. Click OK and see if that helps.

    Another has to do with MP3 ringtones and where they are located. If there is a MP3 ringtone being used on the phone, the phone has to start Windows Media Player when the phone rings and play the tone. If the ringtone is on the memory card, instead of the device's main memory, it takes a little longer.

    There are other reasons people have seen related to some third party programs, but these two seem to be the biggest culprits.
  4. maevro's Avatar
    Posts
    120 Posts
    Global Posts
    121 Global Posts
    #4  
    Quote Originally Posted by jevangil View Post
    Another has to do with MP3 ringtones and where they are located. If there is a MP3 ringtone being used on the phone, the phone has to start Windows Media Player when the phone rings and play the tone. If the ringtone is on the memory card, instead of the device's main memory, it takes a little longer.
    This is a huge factor in the ring time as I think the size of the MP3 is also. I had an MP3 on my phone as the ring and it took a while to ring so I cut the MP3 down to 20 seconds and it rang much faster.

    When I put the MP3 on the memory card from the phones memory, it delayed the ring too.
    Palm 650 > Nokis 6682 > HTC 8125 > Nokia e62 > BB Pearl > Samsung Blackjack > HTC 8525 > Treo 750 & HTC Trinity
  5. #5  
    I see a similar behavior on my phone, but not to this extent.
  6. #6  
    I found that voice command was a bigger problem than the ringtones, personally.
  7. #7  
    This is just another (another) annoying bug that makes this phone very annoying to use. I wish I never gave up my 650.
    Sal Collaziano
    Treo 600 > Treo 650 > Treo 750 "dumb" phone > iPhone > Pre?
    cadillac | oldsmobile | buick | pontiac | lincoln | Madison Ross Media Group
  8. #8  
    Quote Originally Posted by Sal Collaziano View Post
    This is just another (another) annoying bug that makes this phone very annoying to use. I wish I never gave up my 650.
    I have to agree about the 750, this thing is a joke compared to the wx. I hope the OS update solves most of these issues. I would never go back to Palm OS though
  9. GMJeff's Avatar
    Posts
    66 Posts
    Global Posts
    1,025 Global Posts
    #9  
    Frankly, I had pretty much the same problem on my 8125, another WM5 device. I do not blame the hardware, just problems with Windows Mobile. Microsoft knows about the Voice Command issue and appears to have upgraded the software to version 1.6 I believe (1.5 in WM5) in Windows Mobile 6.

    It is safe to say that some problems will be fixed with an upgrade, but how many for sure.

    And, yes, I owned a 650 also, it was one of the buggiest pieces of hardware I have ever used. I will take a few work arounds any day to having to reset the device numerous times a day because the OS froze up whenever it went to sleep.
  10. #10  
    I don't have this problem. There is a delay of about 1 ring or so, but it's no different than my other phones.
    I don't use voice command. And I don't use an MP3, I use Midi rings. But I have used MP3s with no problem, but they were edited to 35 seconds and the bit/sampling rate reduced.
    Well I hope the update helps to fix this.
  11. #11  
    Quote Originally Posted by taylorh View Post
    I don't have this problem. There is a delay of about 1 ring or so, but it's no different than my other phones.
    I don't use voice command. And I don't use an MP3, I use Midi rings. But I have used MP3s with no problem, but they were edited to 35 seconds and the bit/sampling rate reduced.
    Well I hope the update helps to fix this.
    Ditto here. A one ring delay. I use VC, but not for call announcement and I use the standard sounds for rings.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  12. #12  
    can someone remind me how to make it so VC doesnt announce the name or number of a caller?
  13. #13  
    I don't think 8125 has MS VC builtin.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  14. #14  
    Quote Originally Posted by gearwh0re View Post
    can someone remind me how to make it so VC doesnt announce the name or number of a caller?
    Settings->Voice Command->Phone->Options->Uncheck Announce Incoming calls
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  15. JazJon's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #15  
    Voice Command 1.6 is available as an upgrade. Since the 1.5 comes in the rom, will we be able to upgrade from 1.5 to 1.6? Has anyone upgraded yet? Does it help? I'd rather not disable VC if we dont have to.
  16. #16  
    Quote Originally Posted by JazJon View Post
    Voice Command 1.6 is available as an upgrade. Since the 1.5 comes in the rom, will we be able to upgrade from 1.5 to 1.6? Has anyone upgraded yet? Does it help? I'd rather not disable VC if we dont have to.
    Don't bother....1.6 is known to screw things up on a Treo.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  17. GMJeff's Avatar
    Posts
    66 Posts
    Global Posts
    1,025 Global Posts
    #17  
    Quote Originally Posted by cellneuron View Post
    I don't think 8125 has MS VC builtin.
    I installed 1.5, then upgraded to 1.6. I removed it soon after.
  18. JazJon's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #18  
    Quote Originally Posted by JGold View Post
    Don't bother....1.6 is known to screw things up on a Treo.
    Quote Originally Posted by jevangil View Post
    I installed 1.5, then upgraded to 1.6. I removed it soon after.
    Thanks, I'm glad I asked first ! I should have my new Treo 750 tomorrow.
  19. #19  
    I have the same ringing issue on my Telstra branded 750. First the phone vibrates, even though vibrate is turned off, then call in progress message appears, then a ring, eventually.
    Tried all of the above, but still the same. Hope the WM6 fixes it.
    Also, if I have my Sony Ericsson Bluetooth enabled with this 750, I get a ring in that well before the phone starts ringing (same time as the call in progress message appears). When I actually answer the call, there is yet another delay before my bluetooth actually connects to the call.
    Real pain in the **** !

Posting Permissions