Results 1 to 4 of 4
  1.    #1  
    Why do my texts automatically open when I receive them? Is there a way I can turn this option off??

    I hate it! If I'm not around my phone and get a text, other ppl can read it!!!!!!

    I even tried locking my phone, btu the text still shows

    Even password protecting it!!!!

    Please help me!
  2. #2  
    Go to 'sounds/notifications' in the settings menu, and bottom tab to 'notifications'. Choose the "messaging:new text message' in the event drop down and then deselect the check box for 'display message on screen'.
    Works for e-mail as well.
    regards.
  3.    #3  
    Thank you very very much!

    So simple, who would have thought???
  4. #4  
    denada (have no idea what I'm spelling)

Posting Permissions