Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 135
  1. #81  
    I may be doing something wrong, but I uninstalled mortscript and cDate, reinstalled mortscript (v4.01a3), reinstalled the new cab from the the first post of this thread, and the symptoms are identical.

    - still get message saying it was designed for a previous version of WM
    - nothing seems to happen when I click the cDate icon...no replacement of Verizon in the Today screen. I tried executing from both start->programs->cDate and from navigating directly into the program files.
  2. #82  
    Sorry, I meant I tried executing from start->program files->cDate and from within the mortscript folder,
  3. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #83  
    Same problem here - I can't get the date to show in place of the carrier.
  4.    #84  
    The version of Mortscript it's been tested for is 4.0, I haven't tried it with 4.01a3, so that may be the issue. 4.0 can be downloaded here...
    http://www.sto-helit.de/index.php?mo...st&category=17

    The latest test version is 4.01a11 available on Mortscript website, so I'll try that out.

    EDIT:
    Ok, scratch that. I just tried with 4.01a9, which seems to work.

    EDIT AGAIN: I think I found the culprit. I'm thinking both of you are using it on a 700w.
    Last edited by crazie.eddie; 05/04/2007 at 12:44 PM.
  5. #85  
    I am not running any other mortscripts that i know of. I use a wx from vzw.

    Also, I had a strange occurence. Is there anyway that cDate would modify the registry entry for voicecommand? the localpath entry was deleted and i'm not sure which app deleted it but all is ok now.

    when i click the cDate icon, should i notice anything happening?

    Thanks for all of your help with this. I really liked the other version except for the battery drain.
  6.    #86  
    The registry being modified are those that are used for the carrier field, which are...
    HKLM\System\State\Phone\Current Operator Name
    HKLM\Software\Microsoft\Ril

    VZW may not include both registries or maybe the carrier field only uses one different from Sprint. On 2.2 beta, if one registry existed, it would write to it, if it didn't, it would assume the 2nd registry was found, so it would write to it.

    Anyways, I changed it to write to both.

    Also, I noticed the Alpha versions of Mortscript will not display the month. So I'll try to resolve that issue as well.
  7. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #87  
    Quote Originally Posted by crazie.eddie View Post

    EDIT AGAIN: I think I found the culprit. I'm thinking both of you are using it on a 700w.
    I'm also using a VZW 700wx. Still no joy.
  8.    #88  
    Yeah, I figured out the problem with my script. VZ uses only 1 registry apparantly, which I'm working on. There's ALSO a bug with the Alpha versions of Mortscript, which is not allowing the month to displayed. So you need to revert back to Mortscript 4.0 to be able to use it. I am currently making a change to fix VZ issues.
    Last edited by crazie.eddie; 05/04/2007 at 01:50 PM.
  9. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #89  
    Quote Originally Posted by crazie.eddie View Post
    Yeah, I figured out the problem. There's a bug with the Alpha versions of Mortscript, which is not allowing the month to displayed. So you need to revert back to Mortscript 4.0 to be able to use it. I am currently making a change to fix VZ issues.
    I already did switch to 4.0 and it's still not working, so hopefully whatever fix is needed for VZW will take care of the problem.
  10.    #90  
    Quote Originally Posted by psywzrd View Post
    I already did switch to 4.0 and it's still not working, so hopefully whatever fix is needed for VZW will take care of the problem.
    I edited the previous post, but VZW apparantly uses a different registry, compared to Sprint for the carrier line. I'll post the update soon.
  11. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #91  
    Another thing I noticed is that I don't see any shortcut to cdate in \Windows\Programs - in fact, I don't see anything in that directory at all. Does that sound right? Should there be something in there?
  12. #92  
    Sorry to be ignorant (again) but, the 4.0 zip file has multiple cab files. which one do i load on the 700wx?
  13.    #93  
    Quote Originally Posted by psywzrd View Post
    Another thing I noticed is that I don't see any shortcut to cdate in \Windows\Programs - in fact, I don't see anything in that directory at all. Does that sound right? Should there be something in there?
    I meant to put \Windows\Start Menu\Programs, which is when you click on the Start Menu > Programs

    Quote Originally Posted by skywaterbanjo View Post
    Sorry to be ignorant (again) but, the 4.0 zip file has multiple cab files. which one do i load on the 700wx?
    There should be a Mortscript.exe, which is in a folder called PPC.

    But I will be sure to include Mortscript.exe on the cab install, to make it easier for others.
  14. #94  
    Sorry, should have read the manual...it is the ppc version.
  15. #95  
    Sorry to say no luck. Installed mortscript 4.0, reinstalled cDate, got the message from mortscript that says .mscr and .mortrun extensions registered. clicked on cDate icon in Programs. Nothing happens...still have Verizon in the line.
  16.    #96  
    cDate version 2.3 Beta now available. See first thread.

    - Should resolve Verizon Wireless not displaying the date.
    - Resolved issues with date displayed is more than 26 characters
    - Minor coding changes
    - No longer device specific. Will work on ALL devices using the registry that display to the carrier field. Planning to test this on a friend's Motorola Q and a 6700.


    I included the cab installation in the zip. There's also a manual install. Please read the README.TXT file in the zip file for the manual install. Basically, the manual install (assuming a previous version of cDate exists)...
    1. Extract the zip file
    2. Copy source\cDate.mscr to \Windows\Start Menu\Programs\Mortscript on your device.
    3. Perform a soft reset.
  17. #97  
    Thanks crazie.eddie! Works perfect.

    I really appreciate all of your help and perserverance.

    Mark
  18. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #98  
    Same here - this works great now! Once you get the Clocks and Alarms thing working with it, it'll be perfect.

    Thanks!
  19. #99  
    Hey crazie, whats the character limit for the carrier line? I know you shortened the months because of this, but I'm curious how many days during the year the cut off will actually occur...
  20.    #100  
    It's actually by pixels, but it's hard to count how many pixels in a character. I estimated to about 26 characters, actually, about 26.5 characters.

    I made all the months to their shortened length (ie. Jan, Feb, Mar, Apr, May, Jun, Jul, Aug, Sep, Oct, Nov, Dec). I could have only changed only the long months, but I like uniformity. Like you can't tell from my code. But if you guys prefer, I can change it so only the long months are shortened.

    Anyways, I'm glad it's now working for the rest.
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions